Jump to content


Photo

T Belt Lamp Cann't Restart


  • Please log in to reply
4 replies to this topic

#1 aungcews

aungcews

    New Member

  • Registered Member
  • 1 posts
  • Toyota Model: Lancruilser 1999

Posted 25 April 2009 - 12:48 PM

T belt lamp in the speedometer ( digital mileage display)is can not restart. please help me.

Have something to contribute?

Sign in or register to start a topic...

Sign up to TOC Premium Membership To Remove These Ads

#2 Andy

Andy

    Guru Member

  • Registered Member
  • PipPipPipPipPipPip
  • 946 posts
  • Gender*:Male
  • Toyota Model: Hilux Surf 1996 SSR-G Intercooler

Posted 26 April 2009 - 07:33 AM

This method might work for you.


Where Optitron (Lexus style with digital odometer) dials are fitted, use the following procedure.
Set the digital display to ODO
Turn off IGN
Holding the TRIP reset button, turn on IGN
Hold TRIP for 5sec.
The digital display will show "1"
Pressing the TRIP will advance the number 1, 2, 3, 4 etc...
Each represents 10,000k. So 10 = 100,000
When you get to "10" press and hold TRIP for 5sec.
Display resets back to the ODO reading
Turn off IGN and then back on.

#3 Andy

Andy

    Guru Member

  • Registered Member
  • PipPipPipPipPipPip
  • 946 posts
  • Gender*:Male
  • Toyota Model: Hilux Surf 1996 SSR-G Intercooler

Posted 07 May 2009 - 10:20 AM

It's great when people come back and say thanks for the help :angry: :angry: :angry:

#4 Karma Supra

Karma Supra

    Top Rank Poster!

  • Advanced Members
  • PipPipPipPipPipPipPipPip
  • 8,639 posts
  • Gender*:Male
  • Toyota Model: 3rd Gen Hilux Surf SSR-X LTD

Posted 20 May 2009 - 10:57 AM

That really winds me up too!!

The amount of times I have felt like that after helping people on the supra section with some fairly detailed posts...

It makes you wonder why you bother!

- At least it stays for the benefit of the search engine, so its not a total waste of your time!

#5 owing

owing

    New Member

  • Registered Member
  • 2 posts
  • Toyota Model: Toyota

Posted 04 May 2010 - 05:47 AM

This method might work for you.


Where Optitron (Lexus style with digital odometer) dials are fitted, use the following procedure.
Set the digital display to ODO
Turn off IGN
Holding the TRIP reset button, turn on IGN
Hold TRIP for 5sec.
The digital display will show "1"
Pressing the TRIP will advance the number 1, 2, 3, 4 etc...
Each represents 10,000k. So 10 = 100,000
When you get to "10" press and hold TRIP for 5sec.
Display resets back to the ODO reading
Turn off IGN and then back on.


i have a same problem with my T-BELT warning. but my model is Toyota Vigo 2.5 (year 2005). How can i solve the problem..some body help me?

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users