Sign in to follow this  
Glasswarrior

1998 Avensis Starting Problem

Recommended Posts

I have a 1998 1.8 GS Auto Avensis. It has developed an issue with starting. Often when trying to start in either Park or Neutral it's like the safety cutoff is in operation and it won't even crank over but if I twist the key 2 or maybe 3 times it sparks into life just fine. It doesn't always happen though and it has never failed to start. The symptoms are the same as if I was trying to start her with the selector in Drive - which it won't because of the safety cutoff on the gearbox. All electrics come on ok but it takes a couple or three turns of the key to get her to start. Anyone any ideas they could share?

Cheers

Share this post


Link to post
Share on other sites

I have a 1998 1.8 GS Auto Avensis. It has developed an issue with starting. Often when trying to start in either Park or Neutral it's like the safety cutoff is in operation and it won't even crank over but if I twist the key 2 or maybe 3 times it sparks into life just fine. It doesn't always happen though and it has never failed to start. The symptoms are the same as if I was trying to start her with the selector in Drive - which it won't because of the safety cutoff on the gearbox. All electrics come on ok but it takes a couple or three turns of the key to get her to start. Anyone any ideas they could share?

Cheers

It could be the ignition switch worn. Common problem on the Avensis. Around £55 from the dealer and about half an hour to fit. There is a how to on here somewhere.

post-40349-127084791087_thumb.jpg

Share this post


Link to post
Share on other sites

I have a 1998 1.8 GS Auto Avensis. It has developed an issue with starting. Often when trying to start in either Park or Neutral it's like the safety cutoff is in operation and it won't even crank over but if I twist the key 2 or maybe 3 times it sparks into life just fine. It doesn't always happen though and it has never failed to start. The symptoms are the same as if I was trying to start her with the selector in Drive - which it won't because of the safety cutoff on the gearbox. All electrics come on ok but it takes a couple or three turns of the key to get her to start. Anyone any ideas they could share?

Cheers

It could be the ignition switch worn. Common problem on the Avensis. Around £55 from the dealer and about half an hour to fit. There is a how to on here somewhere.

I put a hidden push 'start' switch in my car :-)

Share this post


Link to post
Share on other sites

Thanks guys. I've sold her now but have passed on this info to new owner.

cheers

Share this post


Link to post
Share on other sites

I too put a hidden start switch :-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this