Sign in to follow this  
Jimmy Grimble

Aygo Blue Bluetooth Not Working

Recommended Posts

Has anyone else experanced problems with this system or is it just my car i brought the blue as it had the bluetooth which is vital as i am a ambulance responder in my spare time and i need to be able to answer calls on my way to jobs but the system disconnects randomly and doesn't want to hang up oh and the sticky pad that holds the unit in place isn't stick anymore the car is only 3 months old! going back to the dealership tomoz will post what happens then

yes i have tried other phones

Share this post


Link to post
Share on other sites

On rare occassions I have had to stop and turn the engine off to power down the bluetooth as the person 'at the other end' cannot hear me, but I can hear them.

It has only happened about3 or 4 times since I bought the car a couple of years ago.

Share this post


Link to post
Share on other sites

must admit, not even tried ours yet! Am I correct in thinking its made by Parrot?

Share this post


Link to post
Share on other sites

BT in our Blue has been faultless. Voice commands a bit dubious if there is too much noise ;) but otherwise its been reliable and never had any issues.

As yours is under Warranty I'm sure they'll simply repalce/swap out the unit.

Share this post


Link to post
Share on other sites

I have to agree mine has been faultless, I have it set up for three mobiles.

The only issue I have is a problem when I have the fan on, I'm told my voice is softer so when the phone rings I knock off the fan for a bit. thumbsup.gif

Share this post


Link to post
Share on other sites

Where did they place the mic on your car? Next to the interior light?

Might be noisereduction kicking in becuase of the air movement.

Try if putting the air on your feet helps, if so, find a new location for the mic...

Share this post


Link to post
Share on other sites

Where did they place the mic on your car? Next to the interior light?

Might be noisereduction kicking in becuase of the air movement.

Try if putting the air on your feet helps, if so, find a new location for the mic...

Thanks Jan thumbsup.gif

Share this post


Link to post
Share on other sites

Hi all just got back from the dealership they have checked all the wires and re stuck the control unit onto the windscreen but coundn't find a problem a little test by me on the way back home no problems lets hope it stays that way!

Share this post


Link to post
Share on other sites

the ol' 'cannot reproduce fault' line eh :)

Share this post


Link to post
Share on other sites

only way is to keep pestering!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this