Sign in to follow this  
TiMiX

Weird Celica Alarm Probelm

Recommended Posts

Hi all, had to jump start my car the other day which set the alarm off. Turned it off using the fob

and now the right side indicator is stuck on permitley! very weird :blink:

The only way i can sort this is to remove the hazzerd light fuse, also resulting in no centrol locking or alarm system.

Has anyone else had this problem? any ideas how to fix it? Im taking a guess the alram has got its self in a twist.

Cheers for any help with this.

Share this post


Link to post
Share on other sites

Perhaps try disconnecting your Battery completely for a short while then reconnecting and see if that resets everything?

Share this post


Link to post
Share on other sites

Hi, ya tryed leaving it disconnected over night with no luck.

Its stange as everthing still works ok, the alarm still works fine along with the locking and hazzard lights.

Seems like what ever makes the lights flash when you unlock the car has mel function or something :unsure:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this