Sign in to follow this  
CUTEUKM786

Remote Lock Problem

Recommended Posts

Hey peeps

ive got a strange problem with the remote lock/ unlock feature with my yaris..........Wen i want to remote unlock it unlocks no problem but it doesnt lock when i press the lock button? ive got 2 sets of keys and its happened to both??

ive changed the Battery n its not that....what could it be?

it could be a simple problem or somthing a lil complex...any help would be appreciated.

thanx

Share this post


Link to post
Share on other sites

Without sounding condescending - are you sure that all doors and boot are fully closed.

The central locking won't lock if one is ajar....

Worth opening & closing every door & boot and then trying again...

Share this post


Link to post
Share on other sites

lol yeah i checked all that. thats the 1st thing i checked. i just find it strange to have happend to both sets of keys......

Share this post


Link to post
Share on other sites

what year/model is it?

I know with the older yaris, some people encountered central locking signal "blackspots" where the remote signal just wouldn't work. has it worked before in this location/does it work perfectly fine in other areas?

Share this post


Link to post
Share on other sites

I've got the exact dame problem! It's not to do with black spots or Battery or re programming or Doors left open! I am trying to find out also what is causing it and it's a pain! The light flashes to unlock car on remote but doesn't when I press lock! It's the same on all my brand new keys I've spent 100s on remotes still the problem is there! I have found that yoy can lock mine but only by pressing the unlock button 1st then very quickly pressing the lock button, that works even tho the car is already unlocked it wants me to press unlock then within 2 secs press lock and bang... The light flashes and it locks!! It's just so irratating tho having to do that as I have to check it actually locked b4 I walk away! Just wish it would work how it is supposed to!!! Think it's a ghost in the machine!! Haha any luck with the prob please let me know b4 i drive myself nuts!! Haha :-( x

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this