Sign in to follow this  
macman05

Help Blew A Fuse I Think....

Recommended Posts

Hi guys

Well I was trying to install some additional lighting in my foot wells in the weekend and did a dumb thing... I chopped the middle wire from the clock plug (the one that gives 12v when the lights are turned on.. and wired that to my new lighting (to power it when lights turn on)

Anyways, I accidentally created a circuit and the 12v wire touched the earth wire and now no lights/power... I checked all the normal looking fuses and none had blown.. but now the light around the ciggie plug doesn't go, nor does this 12v wire when the lights turn on..

Does anyone know where I should be checking to replace the fuse? I have looked in the side panel in the cabin as well as the fuse box under the hood. I pulled and checked every standard looking fuse, but all seemed fine.. What am I missing here? Another type of fuse? eeek?

p.s my dash lights and air con back lighting still change when the lights turn on, so I know something isnt totally disabled.

I noticed in the side panel of fuses, there seem to be 2 weird looking fuses with about 5 prongs in a line, I managed to get one out and it looked ok, but the other was stuck tight, they are labeled PANEL A and PANEL B and are 7.5 amp, what are they for?

Thanks

Thanks

Share this post


Link to post
Share on other sites

Hi guys

Well I was trying to install some additional lighting in my foot wells in the weekend and did a dumb thing... I chopped the middle wire from the clock plug (the one that gives 12v when the lights are turned on.. and wired that to my new lighting (to power it when lights turn on)

Anyways, I accidentally created a circuit and the 12v wire touched the earth wire and now no lights/power... I checked all the normal looking fuses and none had blown.. but now the light around the ciggie plug doesn't go, nor does this 12v wire when the lights turn on..

Does anyone know where I should be checking to replace the fuse? I have looked in the side panel in the cabin as well as the fuse box under the hood. I pulled and checked every standard looking fuse, but all seemed fine.. What am I missing here? Another type of fuse? eeek?

p.s my dash lights and air con back lighting still change when the lights turn on, so I know something isnt totally disabled.

I noticed in the side panel of fuses, there seem to be 2 weird looking fuses with about 5 prongs in a line, I managed to get one out and it looked ok, but the other was stuck tight, they are labeled PANEL A and PANEL B and are 7.5 amp, what are they for?

Thanks

Thanks

Ok, I fixed it! - it turned out to be "that one fuse"! that was stuck tight and had about 5 prongs on it.. turns out, its a "multi-fuse" and my local auto shop had never seen one like it, lol - greeeeeat... luckily there was a large toyota dealership near my house and their service department ordered me one, over night.. $16 bucks later! all is working and the red glow is alive in the car :-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this