Sign in to follow this  
terryzzw30

Smt Gearbox

Recommended Posts

have an mr-s with an smt gearbox that system changed the sound of the gearbox eletronics as if it is blooping sound i think it might be the vaccum system but the gearbox light is coming on only when vehicle is stationary in the free mode for 2 min max but not while driving which is really baffling me. what can i do? thanks any info would be apprecited.

Share this post


Link to post
Share on other sites

Hi and welcome to the club :thumbsup:

Unfortunately we don't have much information on the SMT here so I can't be of much help but you could try the "MR2 Roadster Owners Club" as they might have someone who has had a similar problem ;)

Les

Share this post


Link to post
Share on other sites

Hi and welcome to the club :thumbsup:

Unfortunately we don't have much information on the SMT here so I can't be of much help but you could try the "MR2 Roadster Owners Club" as they might have someone who has had a similar problem ;)

Les

thanks les for the info i'll give it a try :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this