Jump to content
Do Not Sell My Personal Information


Remote Locking Problem


 Share

Recommended Posts

can anyone help me with a problem relating to the remote locking system/alarm system on my 54 plate (facelift) Corolla T sport.......

Basically the remote system has become extremely intermitant in operation and stops working at all for long periods.It worked fine up until approx a week ago. Changed batteries in both remote keys; Doors all fully shut; no signal interference from other sources. interior light ok. Only way i can currently lock/unlock the car is by using the key in the drivers side lock.

Before i go and call on Mr T and probably end up spending loads-a-money any advice would be much appreciated.........

Link to comment
Share on other sites


can anyone help me with a problem relating to the remote locking system/alarm system on my 54 plate (facelift) corolla T sport.......

Basically the remote system has become extremely intermitant in operation and stops working at all for long periods.It worked fine up until approx a week ago. Changed batteries in both remote keys; Doors all fully shut; no signal interference from other sources. interior light ok. Only way i can currently lock/unlock the car is by using the key in the drivers side lock.

Before i go and call on Mr T and probably end up spending loads-a-money any advice would be much appreciated.........

Hi.

Had more or less the same issue as you in the last few days.

Worst one was last night,when i got home about 10pm and couldnt lock the car with the remote.

Walked all the way around the pressing the damn thing but nothing.

Went to work this morning and tried again and BINGo it worked fain.

Scanned thro the Tinternet for advice,found this link too...apparently its quite a common thing...

http://www.toyotaownersclub.com/forums/index.php?showtopic=59347

So best bet is just to move where you park the car!!!

Link to comment
Share on other sites

Drove the car to a local supermarket and hey presto everything worked fine. Came back home, parked on the drive, same problem again. After talking to a neighbour found out they have just erected a new mobile phone mast somewhere up the road in the last couple of weeks. Looks like the problem is here to stay. Many thanks for all your advice.

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership