Sign in to follow this  
AvensiSpain04

Car Rumbles/vibrates At 60Mph +

Recommended Posts

I have an 04 plate Avensis 1.8VVTI T-3-S which I bought in the UK a few months ago and drove down here to the south coast of Spain where I live. The car was perfect on the way down, very smooth, very economical.

The last hundred miles or so however and ever since it has developed a vibration at certain speeds over 60mph which is present even when I put the car into neutral. I am going to have new tyres fitted soon and have all balancing/allignment done too but I'm far from convinced this is the problem.

Has anyone else had this issue before? Is there anything else I could check to source the cause? (all alloys appear to be in perfect condition btw.)

Share this post


Link to post
Share on other sites

Tyres are the most frequent cause of vibrations. But what about the brakes? If they are hanging or there is rust or dirt it could cause vibration. Doesn't sound like an engine or transmission problem, since it's the same in neutral.

Share this post


Link to post
Share on other sites

Tyres are the most frequent cause of vibrations. But what about the brakes? If they are hanging or there is rust or dirt it could cause vibration. Doesn't sound like an engine or transmission problem, since it's the same in neutral.

The rear tyres are fairly worn so I'll replace them soon and see if that helps. The brakes are fine, I replaced the pads and discs within the last few weeks and the vibration has remained constant.

Glad to hear it's probably not engine/transmission related, that was worrying me. Having spoken with a friend I will also check the engine mounts for any movement just incase.

Thanks for the help, if I sort it I'll be sure to post up incase anyone else comes accross the issue.

Share this post


Link to post
Share on other sites

Well you said it was the same in neutral. That would suggest that it is not engine or transmission related. BTW do you original tyres on the car?

Share this post


Link to post
Share on other sites

Could be a wheel bearing.

If you can, or get someone to do it for you, jack the car up to lift the wheel off the ground. Grab the wheel and try to move it up and down and left to right. If you can feel any movement i.e the wheel feels loose then its most likely the wheel bearing. Do this on all four wheels obviously.

But a wheel bearing normally has a droning sound....?

Share this post


Link to post
Share on other sites

Without getting a ticket for speeding, are you able to go above 60mph and see what happens?

My old BMW use to do exactly the same. At 60mph it would be really bad, but 70+, it was fine.

Check wheel balance, and wheel bearings, but as said above, it could be cheap tyres. Cheap tyres was one of the factors on my old BMW.

Share this post


Link to post
Share on other sites

Without getting a ticket for speeding, are you able to go above 60mph and see what happens?

My old BMW use to do exactly the same. At 60mph it would be really bad, but 70+, it was fine.

Check wheel balance, and wheel bearings, but as said above, it could be cheap tyres. Cheap tyres was one of the factors on my old BMW.

The Toll roads here in Spain are very clear, open and straight with no cameras etc. and I have done high speeds on them to test it. It tends to start vibrating at 60-70mph, but you can almost accelerate through it so it goes away for a bit, but usually returns again even approaching 100mph or so (obviously I was in the car on my own trying this). It does seem very random and not really linked to specific speeds/revs/gearing.

The gearbox does feel a bit more clunky than when I got it and the clutch a bit more jerky, but to be honest I think that's normal as I have done almost 4K miles since getting it a few months back. It's still nice and smooth at low speeds.

Bearings are fine, had it jacked up when doing the discs/pads the other week and no movement I could notice. Tyres will be getting replaced in just over a week, going to get either Michelin or Pirelli. The tyres on at the moment are fairly cheap though not the originals.

Will report back when I get it done (bit short on cash this month unfortunately so holding off and driving safe!).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this