Sign in to follow this  
the punisher

Cts Alarm Problems

Recommended Posts

Ok so my cars alarm keeps randomly going off.

may be an hour after locking 4 hours 8 hours just happens randomly for no seen reason. but when it does blimey its loud. HONK HONK HONK HONK

I'm guessing the stock T sport alarm doesn't have motion detectors is just trips off the door contacts?

My car has recently stood for along time and this problem has only started since i started using it again, i have charged the Battery up problem still there.

Ideas?

Thanks

Joel

Share this post


Link to post
Share on other sites

Many people have had this problem.

It is the plunger under the bonnet, when the bonnet cools in contracts enough to set the alarm off.

The remedy is the bend the bracket up or try to move the bracket upwards, some people have stuck foam to the bonnet to help.

Hope this helps.

Share this post


Link to post
Share on other sites

I had this problem, I took it to toyota, they adjusted something under the interior light. Cost £40, but its never gone off since

Share this post


Link to post
Share on other sites

Theres a post about this not that long ago, have a look, it worked for me :thumbsup:

Share this post


Link to post
Share on other sites

I posted then searched wrong way round i guess, i did find the post about the bonnet contracting expanding. Which i think is plausable but im not totaly convinced thats the whole story, I also suspect that after years of having the bonnet dropped close on the bracket it moves and the bonnet and bracket just gets far enough appart so the bonnet contact doesn't make a good connection. Then combine that with the contracting and expanding and that could be just enough to trip the alarm. But still whatever the full story is it's still associated with the bonnet contact so i will try moving it up first.

Thanks

Joel

Share this post


Link to post
Share on other sites

have you got anything that runs on 2.4ghz anywhere nearby? I had this problem when I installed my Car PC. It turned out to be my bluetooth.

I've heard of people's doorbells setting it off as well.

You can test to see if it is your motion sensor or not. Get out of the car and press the doorlock open/close button on the drivers side 6 times, the security light will go skitz, shut the door and lock it. Now the microwave sensor is switched off.

If your alarm doesn't go off, you've either got a problem with your motion sensor or more likely some interference.

Share this post


Link to post
Share on other sites

i ruled out interference by trying it at home and at work same results.

I though if i had motion sensors i would see them either on the roof lining or the A pillars.

Joel

Share this post


Link to post
Share on other sites

if you have a facelift, its in the interior light. Its microwave so it doesn't need to be on show.

I'd do the test and see if it goes off.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this