Sign in to follow this  
Hou

Forum Popup Issues

Recommended Posts

Getting issues with a message coming up at the top saying internet explorer is having problems with the website's security certificate.

is this down to the advertising at the top which also slows the forum down?

Share this post


Link to post
Share on other sites

Getting issues with a message coming up at the top saying internet explorer is having problems with the website's security certificate.

is this down to the advertising at the top which also slows the forum down?

Hi Hou

I've been getting the same today, only on my PC though, not on the I-pad that I normally use to browse the forum....

No doubt one of the mods will have also noticed it!!¬

Share this post


Link to post
Share on other sites

Seems to only be on IE as does not do it on chrome

Share this post


Link to post
Share on other sites

IE 9 works OK

Share this post


Link to post
Share on other sites

Mines been doing this for a few days up to and including tonight :censor:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this