Sign in to follow this  
benjyboy

D4D 2.2 Annoying Drone 1200-1500Rpm

Recommended Posts

Finally solved the soul destroying drone that comes in 1200rpm then goes after 2000rpm. The air duct that feeds the bottom of the air filter box is a very poor fit allowing a couple of milimeteres movement in the housing. Some strips of duck tape on the outside and inside of the air filter box where the duct feeds in has cured the problem(I hope)I,ve owned the car 6 weeks, D4D 3tx tourer 2.2. This forum gives the impression that the avensis is a potential minefield of problems. I hope this is not the case.

Share this post


Link to post
Share on other sites

This forum gives the impression that the avensis is a potential minefield of problems. I hope this is not the case.

Sadly, that is the nature of forums, more people come to a forum to express concerns rather than enthuse about their car. There have been issues with some Avensis, just like there will be VW or Ford's

Kingo :thumbsup:

Share this post


Link to post
Share on other sites

....and even eejits like me have covered this very subject that you are posting about, and Toyota actually had a Field Fix for it. Always pays to scan your forum topics prior to working unnecessarily on a acknowledged problem.

Big Kev :thumbsup:

Share this post


Link to post
Share on other sites

Thanks benjyboy,

Your tape-solution works fine!

I've had the same problem too... was very annoijing!

Greeting, vernopp

Share this post


Link to post
Share on other sites

I had a similar issue with my car Avensis T180, sounded like I had a Janspeed exhaust when doing 1200 - 1500 RPM, more noticeable on the overrun- only had it for 2 weeks, so took it back to the dealer & they told me there is insulation around the air box & it had to be refitted. The work was done free of charge & she's quiet as you like. :thumbsup:

Share this post


Link to post
Share on other sites

I had a similar issue with my car Avensis T180, sounded like I had a Janspeed exhaust when doing 1200 - 1500 RPM, more noticeable on the overrun- only had it for 2 weeks, so took it back to the dealer & they told me there is insulation around the air box & it had to be refitted. The work was done free of charge & she's quiet as you like. :thumbsup:

best get under the bonnet and do mine then...only ever does it when it gets to this time of year though...in summer no probs

Share this post


Link to post
Share on other sites

....and even eejits like me have covered this very subject that you are posting about, and Toyota actually had a Field Fix for it. Always pays to scan your forum topics prior to working unnecessarily on a acknowledged problem.

Big Kev :thumbsup:

Hi Big Kev

Hi have the above problem also, my car is booked in next monday to have it looked at...

I was wondering where to look for the above old post on this matter ??

has you mention Toyota are aware of this?? Im new to forum joined yesterday....

any help would be appreciated please

Neil

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this