Sign in to follow this  
Logie

My New 4.1

Recommended Posts

Hi again all i posted a few weeks ago stating that I was on the lookout for a 4.1. I got it today ('99 T reg,5 Door,in dark metallic blue)just in time too as it started snowing this morning. I had a prob with the heater but thanks to a quick search on here ive got it going after crawling about in the passenger foot well. I'll post pics soon along with some more questions no doubt. Thanks all. Im off to put the Supra in the garage now.

Share this post


Link to post
Share on other sites

Hi again all i posted a few weeks ago stating that I was on the lookout for a 4.1. I got it today ('99 T reg,5 Door,in dark metallic blue)just in time too as it started snowing this morning. I had a prob with the heater but thanks to a quick search on here ive got it going after crawling about in the passenger foot well. I'll post pics soon along with some more questions no doubt. Thanks all. Im off to put the Supra in the garage now.

Well done!!

To get out of our wee estate, I had to drive through about 4" of floodwater this morning! Not a lot but its never flooded there before - roll on the winter eh! Driving a Supra in these conditions can't be much fun... or maybe it is! I'm still slowly trying to finish a screed on my new garage floor so I can get both RAVs under cover - number 2 doesn't like the rain at all!

Share this post


Link to post
Share on other sites

Hi again all i posted a few weeks ago stating that I was on the lookout for a 4.1. I got it today ('99 T reg,5 Door,in dark metallic blue)just in time too as it started snowing this morning. I had a prob with the heater but thanks to a quick search on here ive got it going after crawling about in the passenger foot well. I'll post pics soon along with some more questions no doubt. Thanks all. Im off to put the Supra in the garage now.

Well done!!

To get out of our wee estate, I had to drive through about 4" of floodwater this morning! Not a lot but its never flooded there before - roll on the winter eh! Driving a Supra in these conditions can't be much fun... or maybe it is! I'm still slowly trying to finish a screed on my new garage floor so I can get both RAVs under cover - number 2 doesn't like the rain at all!

Bothwell... is it the wussy rain hating Rav4 that you're wanting to swap for my butch/manly doesn't care a hoot for the rain T180? ;) :lol:

Share this post


Link to post
Share on other sites

Hi again all i posted a few weeks ago stating that I was on the lookout for a 4.1. I got it today ('99 T reg,5 Door,in dark metallic blue)just in time too as it started snowing this morning. I had a prob with the heater but thanks to a quick search on here ive got it going after crawling about in the passenger foot well. I'll post pics soon along with some more questions no doubt. Thanks all. Im off to put the Supra in the garage now.

Well done!!

To get out of our wee estate, I had to drive through about 4" of floodwater this morning! Not a lot but its never flooded there before - roll on the winter eh! Driving a Supra in these conditions can't be much fun... or maybe it is! I'm still slowly trying to finish a screed on my new garage floor so I can get both RAVs under cover - number 2 doesn't like the rain at all!

Bothwell... is it the wussy rain hating Rav4 that you're wanting to swap for my butch/manly doesn't care a hoot for the rain T180? ;) :lol:

Crumbs - found out! :crybaby: :crybaby:

Truthfully, its not being run enough and once warmed up after a thrash on the motorway was fine. Took number 1 out this afternoon to clear the light smear of rust from the discs and it gets another outing tomorrow. Number 2 is sleeping in the drive just now with its old radio etc removed and the new one 60% fitted. It will have to move to my garage as the car needs to be 20C for the DAB antenna to stick :thumbsup:

Share this post


Link to post
Share on other sites

Ah Bothwell are toy the owner of that Turbo'd RAV4 that was at crail? How much power does that thing have? Also ive done a search for a post on how to remove the dash on a 4.1 (faulty heater temp control switch)I found this post which got the heat going again, but i need to get the dash off. Help anyone?

http://www.toyotaownersclub.com/forums/index.php?showtopic=87954&st=15

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this