Sign in to follow this  
Worlds End Stu

Rav Won't Start Following Battery Removal

Recommended Posts

Hi gang,

I was doing some maintenance this afternoon that required me to disconnect the Battery (1995 RAV4.1 GX 3 door with the crappy alarm system).

When I put the Battery back on the electrics seemed to be working ok (lights, radio) and then I tried to start the car.

For a split second it seemed like it was going to turn over but then nothing. Almost like it was immobilised.

I then tried to lock the doors with the remote. No Joy.

Just out of interest I disconnected the Battery and reconnected it.

Immediately all 4 indicators started flashing like the alarm was going off.

By now it was dark so I disconnected the Battery and will deal with this tomorrow.

Any idea what's going on? Is it something as simple as just re-synching the alarm with the fob ?

Or are there some other tasks I need to perform to get it all working and the engine running again?

Help!

FYI - The car has been running perfectly. The maintenance was simply replacing a blown bulb behind the speedo and the manual recommends disconnecting the Battery in case the airbag accidentally deploys. Wish I hadn't bothered....

Share this post


Link to post
Share on other sites

Bit of a nuisance - I found the early 1994 airbag was a mechanical device unconnected to the Battery so you could have linked the mains to the Battery, fried the system and yourself in the sure knowledge that the airbag would be intact!

On the alrm thing - ye, you need to sync the alarm fob to the system again. depending on whatever steam driven alarm system you have inherited, then it varies but most seem to be holding a button or both buttons down for quite a few seconds to allow the alarm to discover you.

I guess the thing is immobilised but someone has already neutered the alarm siren. The alarm system is more bother than its worth - ah mean - who's going to bother nicking a 15 year old car now??? Right enough, I have Tracker on one of my cars and an empty petrol tank on the other :lol: :lol:

Share this post


Link to post
Share on other sites

In case anyone is interested...

Re-fitted the Battery, re-synched the remote, locked the car with remote and then unlocked it and then car started ok.

Phew!

Share this post


Link to post
Share on other sites

In case anyone is interested...

Re-fitted the battery, re-synched the remote, locked the car with remote and then unlocked it and then car started ok.

Phew!

yer becoming a guru!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this