Sign in to follow this  
shinyd4d

Auris Noise

Recommended Posts

hi everyone , i have recentley bought a auris tr 2.0 d4d and i am happy with with it except one thing . when i am about to reverse there is a knocking underneath like a drumming type knock when i lift the clutch to reverse . my friend who is a mechanic said it could be linkage banging underneath , it doesnt do it in forward gears and u can feel it vibrate on the floor .i did buy the car from a toyota dealer so i was going to take it on my next day off , any info appreciated thanks .

Share this post


Link to post
Share on other sites

You should hear a light clunk when you engage/disengage the clutch when it is out of gear if you pump the peddle once, this is the clutch plates simply hitting against each other as they should. Please bear in mind this will be a very quiet clunk, if you can hear it from inside the car it may be coming to the end of its life - worth checking if it gets much worse... not sure why you would be hearing it in just reverse and not all gears?!

Hopefully someone can answer in more detail (and with a little more knowledge of the Auris) soon.

Good Luck!

Chris

Share this post


Link to post
Share on other sites

been trying it out today , deffo doesnt sound like the clutch as its not in that area and there is no clunk when engaging the clutch - its a vibration like something is hitting the underside right below the handbrake and i am thinkin it could be the exhaust hitting the chassis.

Share this post


Link to post
Share on other sites

How many miles has the car covered? Could be a loose mount...

Although being a diesel, are you sure it isn't just the vibrations from the engine?

Share this post


Link to post
Share on other sites

the car is a 57 reg and has only just covered 40000 miles and has full toyota main dealer service history , it isnt vibration from the engine as i am familiar with diesels . its a vibration on the underneath right below the handbrake .

Share this post


Link to post
Share on other sites

Then I agree with you, sounds like an exhaust mount... try getting underneath the car and rock the exhaust, lots of play? Have a look whilst it is running, anything moving when it shouldn't?

Share this post


Link to post
Share on other sites

been toyota , apparentley there is a a bracket underneath that has come loose and vibrating on the exhaust - being sorted tomoz under warranty .

Share this post


Link to post
Share on other sites

Good to hear it was only minor :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this