Jump to content
Do Not Sell My Personal Information


Failure To Start Up


WAYNEOLEEDS
 Share

Recommended Posts

Ok my 11 reg Aygo seems to have periods where it doesnt want to turn over. i pulled out of my street yesterday. drove to the top of the road and it cut out.

turned key lights on .....Nothing

tried again ...... nothing

swore and shouted ... it worked ( although im not sure shouting fixes this problem)

Anyone else had this issue ?

Link to comment
Share on other sites


Ok my 11 reg aygo seems to have periods where it doesnt want to turn over. i pulled out of my street yesterday. drove to the top of the road and it cut out.

turned key lights on .....Nothing

tried again ...... nothing

swore and shouted ... it worked ( although im not sure shouting fixes this problem)

Anyone else had this issue ?

Sounds like a loose connection somewhere.... It's that new, take it to the dealer!

:thumbsup:

Link to comment
Share on other sites

I've heard that the switch-barrel of the Ignition-lock can cause trouble.

Not 100% sure though, as it's just hear-say, no firsthand experience...

Hi Jan

It has cut out a few times (kind of like a stall)

turn the key off take it out back in all the way all the lights come on.. just that little extra and its like theres nothing ... not even a choke from the starter motor

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership