Jump to content
Do Not Sell My Personal Information


My Corolla T Sport Is Overheating And Only Blowing Cold Air... Please


Micallef
 Share

Recommended Posts

orite everybody just purchased a 02 Corolla T sport this afternoon. i drove it back with no problems at all (didnt have the heaters on)

this evening i was driving it and realised i had no warm air coming through the heaters just cold/luke warm. also the car started to overheat then just dropped back down again to the middle by its self. i had a similar problem on my old fiesta and it turned out to be an air block could it be this.

I checked the oil today and the cap and it was a nice golden colour so shouldn't be anything like the headgasket should it?

Thanks Ben

Link to comment
Share on other sites


Hi,

The Luke warm air is common problem, normally not a serious problem. Do a search on here and you'll find previous posts. I think its do with the matrix getting blocked?

The over heating maybe a faulty senor? Did it actually go up in the red part of the temp meter?

Link to comment
Share on other sites

thanks bud. i did do a quick search pal.

should i try see if it is a block? do i take the cap off and run the engine for about 20 mins whilst topping up the coolant?

It goes about 1-2 bars down from the top overheating mark pal

Link to comment
Share on other sites

Have a read of that mate.

http://www.toyotaownersclub.com/forums/index.php?showtopic=76133&st=0

Regarding the over heating am not sure and i wouldn't like to guess. Have you checked the coolant?

will double check it in the morning. can you check both coolant levels or just the white reserve one infront of the radiator?

just left it running for 20-30 mins with the cap off (the metal coolant cap to the left of the radiator) it still blows cold air but didnt overheat

Link to comment
Share on other sites

coolant was quite low in the reserve, topped it up and left the cap of for 20-30mins. the two pipes that are next to each that go into the bulkhead one was hot one was luke warm is that normal? or should both of the pipes be hot?

after i did this i was getting a small bit of heat but mainly on the passenger side

Link to comment
Share on other sites

Theres an airlock in the coolant system. U need to top it up and rebleed the system. Remember the heater dial needs to be on fully hot when you do this

HTH

Thanks pal how much would a garage normally charge to do this ?

Link to comment
Share on other sites

...after i did this i was getting a small bit of heat but mainly on the passenger side

Sounds more like the heater matrix symptoms to me now than an airlock, but obviously worth checking that through.

Have a read of that mate.

http://www.toyotaown...opic=76133&st=0

etihad linked the main heater thread above - bit of a lengthy one but worth a read. The method I used in my previous CTS is described in this post, part of that thread.

Link to comment
Share on other sites

i don't no if the problems are related as i've started using my heating in the car the last few days (for the first time, baught the car 6months ago and never needed it) and mine seems really ****ty, like blowing really luke warm ****ty air on my in no particular rush

Link to comment
Share on other sites

well just had a family friend around. and he checked it all over and it looks like somebody has filled it up with something dodgy as it was just froffing out as we filled the tank up. he is coming back again tomorrow to bleed the whole system,

my heaters was fine and blowing warm but he said this crap whatevers in will be causing air locks

also the ps light just came on my dash. looked in the owners manual and is says take to a toyota garage. does the ps stand for power steering? if so what could have gone as my level looks ok

Link to comment
Share on other sites

well just had a family friend around. and he checked it all over and it looks like somebody has filled it up with something dodgy as it was just froffing out as we filled the tank up. he is coming back again tomorrow to bleed the whole system,

my heaters was fine and blowing warm but he said this crap whatevers in will be causing air locks

also the ps light just came on my dash. looked in the owners manual and is says take to a toyota garage. does the ps stand for power steering? if so what could have gone as my level looks ok

TSports have electric power steering, what level are you looking at?

Regards.

Link to comment
Share on other sites

well managed to do change all the coolant, now the heaters and blowing luke warm then will just go hot as they should be then back to just warmish.

also it doesnt look like my engine is warming up 100 percent.

anyone got any idea's what it could be?

also he plugged the computer in and it came up with no faults.

Link to comment
Share on other sites

also just took it for a drive along the bypass and back, noticed smoke coming from bonnet opened it up and the reserve coolant was way over full and leaking out of the top, think he has just over filled it by putting too much in the other coolant cap ( the silver one next to radiatior)

Need help please i hope i dont have an head gasket problem :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...




Forums


News


Membership