Sign in to follow this  
steve vvti

Avensis 2001 1.8Vvti Rattle At Startup?

Recommended Posts

2001 Avensis 1.8VVTI rattles on cold startups? Soon as it fires up its gone but is this a characteristic of this engine or a warning of looming trouble?

Also does anyone know for SURE if the rear bumper on the 2000/2002 saloon and estate are different or the same? I want a new one for my estate, saloon bumpers are ten a penny but might not fit???

Share this post


Link to post
Share on other sites

Parts department at a dealership would be able to confirm this.

Share this post


Link to post
Share on other sites

The bumper part number is different but price is the same, I understand that it may be listed as a different part number but may in fact still be the same part. I was hoping someone had already tried to fit one and could share the facts. Just for info they are very cheap at £115 but then need painting.

Share this post


Link to post
Share on other sites

Ok found one problem just as another worse one has come along, looks like Ive got a few jobs to do that I didn't expect. The belt tensioner is making the rattle at startup, its started to get a bit worse and so I started looking harder for the source. Rev the engine and its gone but at idle Ive got a slow thruming rythmic noise, its the pulley bearings on the tensioner. My bro went old school and started prodding about listening to a screwdiver placed on engine components, front part of engine loud! Popped off the belt and the pulley is not far off parting with the rest of the engine, easy fix change the tensioner.

Now the not so easy bit, there has been a very faint whine. With the engine/ transmission under load it is more noticeable still faint but Its started to bother me as to what the hell it was. Its not road speed related or doesnt seem to be, dip the clutch or back off the power and its goes away. It rises with engine speed and drops in pitch as you change up each gear. We jacked the car up, one front wheel clear of the ground at a time, spun the wheels and tried going through the gears with the engine running. Sounds like a bearing or something worse is stuffed in the gearbox, I was leaning towards the gearbox input shaft bearing but now Im thinking it could be the diff as spinning one wheel with it out of gear makes a nasty sound to. Anyway the box has got to come out again! Ive not long put a clutch in it, so Im going to try and find a box to drop in rather than stripping the one I have. I'll pull it apart and see whats failed some other time.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this