Sign in to follow this  
Steve Badger Smith

Badgers E11

Recommended Posts

sounds like the air flow meter could cause these problems , are you using an aftermarcket air filter? if so try cleaning the AFM with something like brake disk cleaner spray (i`ve tryed this method and it worked for me)

These dont have a maf sensor IIRC

Share this post


Link to post
Share on other sites

I took off the dizzy cap and its quite bad in there, needs a new cap and rotor arm, could probably do with new leads too, they dont look that good. I'm trying to find all the sensors and clean them as i find them.

Share this post


Link to post
Share on other sites

The Seats are Genuine toyota corolla, the rear calipers are off a 5door corolla 2000 model.

Are they?! Ive never seen them fitted to any other corolla before and the seller said they were a retrim when i spoke to him?

Niccccccceeeeee if they are!! Almost bought the car just for the seats!

You mananged to find your missfire? Where you based?

Share this post


Link to post
Share on other sites

Yeovil in Somerset.

It needs a dizzy cap, rotor arm and leads, could be that causing it. Hopefully they will tell me at the mot if its anything else.

Share this post


Link to post
Share on other sites

Not to far from me then - im in cardiff ;)

Let us know how you get on :)

Share this post


Link to post
Share on other sites

well i put them seats in becuase i owned that car a while back. bought them from a guy over in bristol on a farm, he said they were toyota originals

Share this post


Link to post
Share on other sites

well i put them seats in becuase i owned that car a while back. bought them from a guy over in bristol on a farm, he said they were toyota originals

What other stuff did you do?

Share this post


Link to post
Share on other sites

Failed the mot on a few bits. Brake hose, CV boot, a bulb and the emissions. The guy said to check the cat and it looks fine to me, so i still don't know what it is.

Share this post


Link to post
Share on other sites

Most of the stuff is standard like all the tte kit, so when i bought her didnt really need to do much.

Share this post


Link to post
Share on other sites

I spoke to the mot tester again today and showed him the cat, its not blocked or damaged but he said its worth changing it and lambda sensor, he's not 100% sure that will sort it but quite likely.

I don't know yet if i can afford to get it all done within the 10 working days, i might have to keep it off the road till next payday. Theres now a fair bit to do with this one and i run 2 other cars as well.

Share this post


Link to post
Share on other sites

I changed the brake hose and CV boot today but the inner one split as i was doing it, i will just have to keep my fingers crossed they don't notice it. Changed the front anti roll bar links too as i had them. Gonna order the lambda sensor and cat later and hopefully they will get here in time, if it still fails then it will have to wait.

Share this post


Link to post
Share on other sites

I changed the brake hose and CV boot today but the inner one split as i was doing it, i will just have to keep my fingers crossed they don't notice it. Changed the front anti roll bar links too as i had them. Gonna order the lambda sensor and cat later and hopefully they will get here in time, if it still fails then it will have to wait.

How much they stinging you for a Cat and a sensor?

Share this post


Link to post
Share on other sites

That isnt too bad , if you hadnt ordered i was gonna say ive got a used cat and sensor for sale :)

Share this post


Link to post
Share on other sites

I forgot you were selling some bits. They are the type of parts i would rather buy new tho.

Share this post


Link to post
Share on other sites

Thats ok , for anyone else looking they are nearly new , still got the box the sensor came in.

Share this post


Link to post
Share on other sites

This car is driving me mad. The cat was delivered today, went to fit it and it's different. I've looked around and i cant find one thats the same as what i have.

I've decided to get a mate of mine to cut the ends off the old one and weld them to the new one. I don't have the time or the money to track down one to fit. Both ends are different and its a bit longer.

DSC_0327.jpg

DSC_0317-1.jpg

DSC_0321-1.jpg

Share this post


Link to post
Share on other sites

Thats looks like a genuine oem pattern part to me :rolleyes:

Share this post


Link to post
Share on other sites

why is the new one so different? It wont fit either end to the rest of the exhaust

Simply because its not a toyota oem part. Paternt parts, especially exhaust are renowned for not fitting as oem, as basically they know that if you cant fit the one section youll buy the whole lot.

Youd be better off with a good second hand one if you arent changing the whole system

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this