Sign in to follow this  
doberav 4

Help!

Recommended Posts

Hi All,

You all maybe asking about the user name well i think its pretty apt as i have a Rav4 and i have 4 Doberman's that get carted around in my Rav. I will be honest i wouldn't normally be on a forum as i pretty much computer useless. Now i am in the doo doo at the moment! My old 94 Rav has conked out and i am looking for suggestions as me and my Dobes are due at a show on Sunday and our Rav is not starting, so i have a few questions to ask and i was wondering if anyone could give me a few suggestions as i am at my whits end!

I have 2.0 ltr auto Rav on a "N" reg,she has done more miles than the moon but she is all mine! Anyway,today was the start of problems i came out of work and the car cut out on me ,she restarted after a couple of goes and i was on my way again.then she cut out for good and i couldn't get her started again.So i let her cool down as the temp gauge was showing as everything was normal before the cut out.So i managed to get home after a few stops on the way.Now since this has happened i have turned her over and she smells like she is running rich but then cuts out,its as if the spark plugs are getting flooded and cutting out the engine.Now i know it could be a sensor of some sort or it could be a dose of things. So there we have it folks, me and my four dobes are at a loss with a show in front of us! Please help!!!! :driving:

Share this post


Link to post
Share on other sites

Welcome in to the TOC, maybe worth posting in the Rav4 section :)

Share this post


Link to post
Share on other sites

Hello and welcome to the club.

Share this post


Link to post
Share on other sites

Welcome in to the TOC, maybe worth posting in the Rav4 section :)

Thanks me being a Newbie and all that!

Share this post


Link to post
Share on other sites

No worries, the Rav4 section is very busy, so I'm sure someone can help you out ;)

Share this post


Link to post
Share on other sites

Thanks for all the welcomes,i have now got to the bottom of my issue,it was a throttle body that is faulty! Got one off ebay for £20 Job done!

Share this post


Link to post
Share on other sites

Sounds like a good'en :-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this