Sign in to follow this  
spannerchuck

Sudden Non Start With A 2000 Plate 1.8 Vvti Avensis

Recommended Posts

My neighbors normally trusty avensis as sudden turned in to a non starter.

I haven't had much time to look at it,but there is no spark from all 4 coil packs,and no signal getting to to the fuel injectors.

Fuel pressure is fine,seems the ecu isn't receiving a signal from a particular sensor,or the ecu itself as packed up,no fault codes.

Just wondering if somebody else as come across this problem and might be able to shed some l light on it

cheers

Ian

Share this post


Link to post
Share on other sites

Hi,

If f.i. the cranckshaft position sensor is broken, the ECU "thinks" that the engine isn't turning and therefore doesn't inject or spark.

Just a thought....

Share this post


Link to post
Share on other sites

The car wasn't as snappy on starting prior to this,so maybe clutch dust or its just knackered,do you have any tests to run on it?

cheers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this