Sign in to follow this  
Big Auris

Whine In 5Th Gear 57 Plate 1.6

Recommended Posts

Has anybody found a whine in 5Th gear say at around 40mph, if you change down to 4Th gear and keep the same speed the whine has gone. Gear box Oil checked and found to be correct. other than a 5Th gear fault has anyone got any clues ?

Share this post


Link to post
Share on other sites

This is very common and has been posted about before. I have it to in my Auris which occurs at about 49 mph in 5th gear.

Its nothing to worry about. though i could do without it.

Share this post


Link to post
Share on other sites

If you listen it whines in all gears. I noticed this in my 07 plate 2.2 T180. I searched the forum and found many posts. According to the majority it is the fan on the turbo winding up. Nothing to worry about... unless you stop hearing it lol!

Share this post


Link to post
Share on other sites

Big Auris says he has a i.6 as i do, they do not have turbos. These unlike deasels are quieter enough to notice whining and at least in mine there is no sign of it in any other gears other than 5th.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this