Sign in to follow this  
nicvicsudds

Aygo Bluetooth Not Working Ice 2012

Recommended Posts

I have a new 2012 Aygo ICE. I have an i-phone 4 which I have been using without problem on the bluetooth stereo option, BUT it now appears now NOT to be working. When the stereo is off the bluetooth logo is still there with a small cross next to it which I assume indicates that it is turned off. I have tried everything to get it working but without success. When I switch to the accessories menu the bluetooth option is "hazed" and cannot be chosen. Any one have any ideas or shall I just take it back to the dealer next week?

Share this post


Link to post
Share on other sites

Hi..just picked up a 62 plate aygo ice on Friday, not one for reading the instructions I muddled thru to sync my HTC. Basically I found it won't work unless the power button (top left) is on in some form, I don't think you need the radio or anything working, just the power on. The HTC received calls no problem and played it's limited factory set tunes. Haven't tried to ring out on yet so can't offer any advice on that. I was pleasantly surprised how clear it was when I tested it with ere indoors. Hope this helps.

Share this post


Link to post
Share on other sites

Thanks for reply. I have taken it back to the Dealers who did not know what had gone wrong. I am waiting for them to get back to me as they are clueless as to why it's not working. I will update when the problem has been sorted

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this