Sign in to follow this  
acetip

Connection

Recommended Posts

Just noticed today when i am on the TOC the internet connection icon at the bottom of screen shows UNKNOWN ZONE (MIXED).

Anyone know what this is all about. It only seems to show when i am on the TOC.

Share this post


Link to post
Share on other sites

The technical reason for showing such a warning is that on a page with a mix of secure and non-secure content, that is, Hyper Text Transfer Protocol and Hyper Text Transfer Protocol Secure (HTTP and HTTPS), non-secure web scripts may be able to access secure information.

Method 1 –

You need to follow the steps mentioned below to Turn Off this message –

1) Open Internet Explorer.

2) Go to the “Tools” tab on the top and select “Internet Options”.

3) Now select the “Security” tab and then select the “Internet Zone” (Default).

4) Click on “Custom Level” below the “Security level for this zone” section.

5) Click the Enabled radio button for “Display mixed content”, under the “Miscellaneous” section.

For visual assistance and reference, you may follow the article mentioned below –

http://msdn.microsof...5(v=vs.85).aspx

http://blogs.msdn.co...ed-content.aspx

Method 2 –

You need to run an online virus scan to check for viruses.

To do so, you need to download the virus scanner from the article mentioned below –

http://www.microsoft...us/default.aspx

Method 3 –

You need to “Turn Off” the Internet Explorer program from the “Turn Windows features On or Off”.

To do so, you need to follow the steps mentioned below –

1) Click on “Start” and select “Control Panel”.

2) Select “Programs” and then select “Programs and Features”.

3) On the left hand bar select, “Turn Windows features On or Off”.

4) Wait for the list to populate.

5 ) Uncheck the box next to “Internet Explorer” and then click on “Ok”.

6) Usually this will take a few minutes.

7) Now restart the computer.

8) Follow the steps from a) to d), but this time you need to check the box next to Internet Explorer and click on “Ok”.

9) Wait for it to load and then try running the Internet Explorer.

Method 4-

You need to repair your Internet Explorer.

To do so, you need to Run the Fixit from the article mentioned below-

http://support.microsoft.com/kb/318378

Share this post


Link to post
Share on other sites

Thanks Raistlin for the help.shall give it a go later. and let you know the how i get on.

Share this post


Link to post
Share on other sites

HI Again Raistlin seems its self cured this morning.but will keep your post in my favorites section incase is happens again.

Thanks again for your helpful advice.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this