Sign in to follow this  
mike p b

Intermitant White Smoke When Accelerating

Recommended Posts

i have an auris t180 , sometimes when accelerating i get loads of white smoke from the engine , i have no fault lighs , the car still drives well , have checked fluid levels and all are good , anybody got any ideas ?

Share this post


Link to post
Share on other sites

It has been mentioned by some owners that this is usually the DPF going through a regeneration cycle, burning off the soot particles. Shouldn't be anything to worry about & won't be using up any fluids (barring a bit more diesel).

Share this post


Link to post
Share on other sites

thanks , worried me , just had it checked by toyota main dealer and give a clean bill of health . and also on advice from another member , i did cleanthe egr valve which was really sooted up !

Share this post


Link to post
Share on other sites

i have an auris t180 , sometimes when accelerating i get loads of white smoke from the engine , i have no fault lighs , the car still drives well , have checked fluid levels and all are good , anybody got any ideas ?

how old is your car and what is your milage

Share this post


Link to post
Share on other sites

Traditionally, white smoke means that a new Pope has been elected...........But I don't think this is so in your case ;)

The Diesel Particulate Filter going through its cleaning cycle would be your probable cause........This is quite normal and should not give you cause for concern :)

Share this post


Link to post
Share on other sites

i have an auris t180 , sometimes when accelerating i get loads of white smoke from the engine , i have no fault lighs , the car still drives well , have checked fluid levels and all are good , anybody got any ideas ?

my 2007 t180 is doing the same i have had a lot of trouble with my dpf forced regen put in a lot of forty re gen i am hoping this is it clearing all the best

Share this post


Link to post
Share on other sites

Mine too, I have been told the same thing.

Share this post


Link to post
Share on other sites

Hi, newbie here. I have a Avensis T180 57 plate I have done 120K. This white smoke, I am getting this really quite regularly now, today for example on a round trip of 150 miles, it occured almost 10 times I would say, and the length of time it does it for is increasing, maybe a minute at a time..and alot of white smoke, smells very oily I would say. Is it the same thing as I have read other forum users describing or have I got something on the blink? I have no other symptoms at all, fluid levels are ok. Cheers all.

Share this post


Link to post
Share on other sites

It would seem that the higher the mileage the engine has done the more often regen needs to happen.

One more issue is that DPF's do have a limited life (about 120,000 miles according to some sources) so it is getting more clogged and needs a region more often.

Share this post


Link to post
Share on other sites

how accessible is the turbo on this model....at this mileage, the seals might be wearing on the exhaust side causing the smoke. If you can remove the pipe work on the turbo you can feel for any play....there should be almost none and spin freely.

Share this post


Link to post
Share on other sites

It's insanely tight to get at the turbo from under the bonnet you can get at it from under the car but it's a stretch ( I have long arms and it's a stretch and still a little tight as the cat is also up in the channel plus some car framework ... But if you were to drop it its an exhaust drop ( ish) depending on how bendy and thin your arms are and quite blind ... Sounds worse than it is to be fair but I would rather go that way than trying to pry off lots of trims with out breaking them or not being able to refit as it all clips in under the windscreen ..... Drawback of such a small bonnet

Bring back accessibility of old cars lol

Share this post


Link to post
Share on other sites

My 57 T180 with 61k has started doing this. A first put down to bad diesel. Stopped after a few days / 30 miles. Now 6 months later started again as with orhers not loosing water or Oil and no mayonnaise.

Does this sound the same as others? Should i try some dpf regeneration fluid from say Halfords?

Thanks

 

Share this post


Link to post
Share on other sites

Hi, I have Auris 2.0 diesel with 85k, in 6 months I have driven the car 10k miles and white smoke occurs everyday - I have no power loss or water loss, car sounds fine and performs fine. I have tried expensive fuels and dpf cleaners but nothing has worked. I seen a video on you tube and a guy with an Avensis seems to have the same issue , in the comments he wrote that he needed 5th injector changed and dpf cleaned. Thats what I am going to try next, anyone else have any experience with this?

Share this post


Link to post
Share on other sites

Better investment would be techstream cable, so you can see what the Toyota's diagnostic tells you (~10-15 GBP).

I would not just be throwing money at it, hoping it will fix it.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this