Sign in to follow this  
nightblade

Si Corolla Starting Issues

Recommended Posts

Hey all,

Im just wondering if anyone can help with a starting issue for my Si. Most of the time when i start her up it takes ages to start even when i have the foot on the accelerator. I sometimes even have to turn the key over twice or three times. I have already changed over the HT leads and plugs so theres a good spark (or should be anyway) and the petrol tank was changed and Iv used some of that petrol cleaner so the is clean going through. It doesnt sound like its the starter motor cause it does start and it sounds like its starting over before the car finally starts.

Im starting to think if its the immobilisor but im not sure. is there a way i can test this?

Share this post


Link to post
Share on other sites

A simple check is to remove a spark plug,reconnect it to it's lead,lay the plug on the engine where it is touching metal and you can see the business end and have someone try to start it.this will prove if there is a spark. If there is the immobiliser is OK

HTH

Del

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this