Jump to content
Do Not Sell My Personal Information


Oh What Have I Done


Recommended Posts

After having 2 Celica's with no problems first 165k no problems second one 89k no problems...

I though

Have a rav for the winter months ....cold stating is a nightmare and now the heater blowing cold air

rattles around conners cant find what doing it...

Last night it took an age to start ...just ranting :disgust:

Link to post
Share on other sites

That wee dug is whispering in yer ear....."keep ye the Faith, Da...."....it will be sumfink simple, and remember it is a wee original.....some TLC and input from Bothy will see you on the road again.

Big Kev

Link to post
Share on other sites

That wee dug is whispering in yer ear....."keep ye the Faith, Da...."....it will be sumfink simple, and remember it is a wee original.....some TLC and input from Bothy will see you on the road again.

Big Kev

Keep up O member from over the border, Bothy does not have any truck with any other than the Mk1

It really is time to stop seeing in the new year (or is it?) :oops:

:drunk::cheers:: :D :lol::thumbsup: :thumbsup:

Del

Link to post
Share on other sites

That wee dug is whispering in yer ear....."keep ye the Faith, Da...."....it will be sumfink simple, and remember it is a wee original.....some TLC and input from Bothy will see you on the road again.

Big Kev

Keep up O member from over the border, Bothy does not have any truck with any other than the Mk1

It really is time to stop seeing in the new year (or is it?) :oops:

:drunk::cheers:: :D :lol::thumbsup: :thumbsup:

Del

yep time to stop lol
Link to post
Share on other sites

It would explain all of your problems.

You should start by just topping up the coolant to the max mark in the tank.

Link to post
Share on other sites

Hi morning...well It's not loosing any water but heater still blowing just warmish

My starting woes are sorted for the moment seems if I push the clutch down shift gear into neutral and press the Accelerator down it's fires up and right away.

Now according to my handbook that's not the right way to start the engine it should be push the clutch down shift gear into neutral not touching the Accelerator because a risk of the engine flooding

so any hint or advice on the heater please thanks :)

Link to post
Share on other sites

Just remind me. Have you got a petrol or diesel? (updating your profile would be helpful!!!).

Link to post
Share on other sites

Just remind me. Have you got a petrol or diesel? (updating your profile would be helpful!!!).

.....WHICH HELPS TO UNCONFUSE us still drunk eejits from thinking you had a four-wan.........:thumbsup:

Link to post
Share on other sites

Just remind me. Have you got a petrol or diesel? (updating your profile would be helpful!!!).

.....WHICH HELPS TO UNCONFUSE us still drunk eejits from thinking you had a four-wan......... :thumbsup:

Perhaps it's just when you have a 2012 model you forget the oldies,and I thought you only reached a state known as "merry" Kev

read, on the side of the engine there are two hoses,size 1 inch or 25mm depending on what side of the bed you lay on,which run to the bulkhead.

When the engine is warm both of these should warm,if not this points to a restriction in the flow through the heater radiator.

This can be caused by the valve that regulates that flow and may point to something amiss on the control linkage that opens and closes that valve.

There is always a chance that the heater radiator is blocked.maybe in the past someone has added a radiator sealent to stop a water leak.This can bung it up! it is not too big a job to check for a blockage of this sort.

Of course these only apply if the engine is getting hot enough to heat the coolant

Del

Link to post
Share on other sites

it's a petrol but i spoke too soon it don't wanna start again.........thanx people toyota garage i think........did i really get rid of my CRV.......oooohhh yes

Link to post
Share on other sites

it's a petrol but i spoke too soon it don't wanna start again.........thanx people toyota garage i think........did i really get rid of my CRV.......oooohhh yes

the temp gauge gets to normal running temp...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership