Sign in to follow this  
tamsa

Avensis + Techstream + Cheap Mvci Adapter = Not Working Properly

Recommended Posts

Hi, received cheap chinese Mini VCI adapter J2534 together with Techstream 7.20.041 and MVCI driver (says it's version 1.4.8).

Installed. Tested on Avensis D4D 110kW. Can see the car, parameters, but can customise only auto lights. Cant find anything more- no power windows, wireless locking etc.

Downloaded Techstream 7.31.003. Reinstalled. Still the same. Downloaded new MVCI driver (says 2.0.1). Still the same. Tried to switch between regions - Other, Europe, North America - the same.

Any suggestions? Thanks.

Share this post


Link to post
Share on other sites

I've got MINI VCI adapter as well and encounter the same problem- can't custumise almost anything...

Is this common Mini VCI problem, or some adapters can do it?

I am interested particularly of reprogramming of new injectors (D-4D), is it possible?

tamsa, have you got any progress using Mini VCI/Techstream?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this