Jump to content
Do Not Sell My Personal Information


Here We Go Again!


Recommended Posts

Avensis T180 tourer, engine replaced under warranty, 4,000 miles on and started to get alot of white smoke on acceleration now and again. I can also smell rubber when I get out. Any ideas?

Link to post
Share on other sites

sorry, I don't know.

My conjecture was that under hard acceleration higher pressure somewhere was allowing water to pass a seal.

Strangely enough it also seemed more noticeable when accelerating around a bend (e.g. from a junction) than straight.

Link to post
Share on other sites
  • 2 weeks later...

Avensis T180 tourer, engine replaced under warranty, 4,000 miles on and started to get alot of white smoke on acceleration now and again. I can also smell rubber when I get out. Any ideas?

Mine does exactly the same and my engine has covered 10,000 miles. Also with a hint of blue smoke. Burning rubber smell seems to be at o.s.r.

Link to post
Share on other sites

do u have any coolent lose????? has the Oil gone like nesquick?? any gunk in the coolent tank???????? look for signs of water leakage around the water pump (white chrystaline substance) any signs of wear on the aux belt?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...




Forums


News


Membership