Sign in to follow this  
fractureman

Mk 1 Rear Fog Light Problem

Recommended Posts

Hi my rear fog lights do not work & the dash light does not illuminate. All other rear lights work.

I see from the wiring diagram in the Haynes book there is a relay in the system.

Does anyone know where this relay is located?

I have replaced both bulbs at the back & also changed the headlight/fog light switch on the steering wheel in case that was at fault.

Any help to try get these working would be great as will fail mot as it is

Share this post


Link to post
Share on other sites

I have the same problem. Did you ever find an answer as to where this relay is? Trying to get mine fixed for MOT. 

Share this post


Link to post
Share on other sites
On 2/15/2013 at 2:53 PM, fractureman said:

Hi my rear fog lights do not work & the dash light does not illuminate. All other rear lights work.

I see from the wiring diagram in the Haynes book there is a relay in the system.

Does anyone know where this relay is located?

I have replaced both bulbs at the back & also changed the headlight/fog light switch on the steering wheel in case that was at fault.

Any help to try get these working would be great as will fail mot as it is

The relay is located high up in the right hand kick panel near the accelerator pedal.  
Here is a photo I took when I owned my old Mk1:- IMG_3690.thumb.JPG.0808d8916e5cb4d146fd86725234e727.JPG

The upper relay is the for the rear fog lights. 
Also a diagram confirm the relay locations -  AVENSIS |  SWITCH RELAY COMPUTER

Number 7 is the rear fog relay.  Link to source of diagram - http://www.japan-parts.eu/toyota/eu/1998/avensis/at221r-almekw/3_273540_026_/electrical/8401_switch-relay-computer/3#85916L 

I remember taking the photo, because some owners wanted to install front fogs on lower spec Mk1's. The cabling was already in place from factory and just the front fogs, replacement indicator/lights stalk, bulb for front fog warning in dash, and relay was needed to complete the upgrade.

You can swap the relay with a known working one, to confirm the relay is at fault.   

Share this post


Link to post
Share on other sites
On 11/5/2018 at 10:01 PM, dchad said:

I have the same problem. Did you ever find an answer as to where this relay is? Trying to get mine fixed for MOT. 

Your car is a Mk2, but if the problem is the same here is the link to your cars relay system -  http://www.japan-parts.eu/toyota/eu/2008/avensis/zzt251r-almekw/3_273550_054_352W/electrical/8401_switch-relay-computer/3#85916D
Looking at the following diagram, the fog relay is located on the passenger side and marked #2 SUB R/B (relay block) - relay no.9. I think the glovebox may need to be removed.
AVENSIS |  SWITCH RELAY COMPUTER

Hopefully this will help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this