Sign in to follow this  
MikeH_83

Ev Mode Excessive Speed

Recommended Posts

Hi all

Well I got my new shape auris hybrid last week and loving it so far. One thing I have noticed with EV mode is that on the same stretch of road somedays works upto 30mph ish but other days it won't seem to stay on above 20mph, even though the car remains in EV anyway due to standard running.

Anyone know why this is or has a similar experience? I'm guessing its down to temperature maybe?

Share this post


Link to post
Share on other sites

Hi Mike,

I'm ordering a hybrid tomorrow - what MPG have you been getting to date in the real world?

Thanks very much

David

Share this post


Link to post
Share on other sites

Well usually around the 45-55mpg mark, my commuting run is only 7 miles so it doesn't get a lot of EV usage because of how cold it is. A journey after a fill up when it was already warm netted me 59.8 though so I'm more than happy

Share this post


Link to post
Share on other sites

Thanks mike....on my test drive I got close to 70 for a 4 mile toddle, and wondered if that was realistic

Share this post


Link to post
Share on other sites

I'd think it is temperature related. I can put the car into EV on my commute from work, but on the same bit coming back from the shops it's a no as the car has done a shorter distance.

My car shows around 50mpg on a 17mile mixed commute- but I should say I only got 48 out of the diesel before!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this