Sign in to follow this  
brainii

Auris 2007 40Km Alternator Belt And Water Pump?

Recommended Posts

Been to the Toyota dealership today for a free fix of the window switch/button (free lube actually).

They also gave a free visual inspection and then told me:

1) Water pump is leaking and needs replacement

2) The engine belt (I think they mean the alternator belt) is worn and needs replacement.

They quoted 300+ Euro.

Soon after went to my local mechanic, said water pump is spraying very little liquid and not leaking (and if you look hard where the pump is you can see some slight pink spraying dried up). He also said the belt doesn't seem worn but since car is 6 years old it might have lost it's flexibility and is not a bad idea to change it IF I decide to change the pump too. He quoted 160 Euro.

Btw, the fluid level in the reservoir did not go down at all.

My wife drives the car daily and I don't think she would notice the temp of the engine if the pump fails (nor I want her too, as she is not a good driver and might have an accident if her eyes are on the indicator rather that on the road).

Do you think I should replace both?

I'd rather if the pump will fail a couple of months later on anyway..

Thanks

Share this post


Link to post
Share on other sites

just updating my own post since no one replied:

I changed the pump today, I inspected the old pump upon removal and it had indeed a tiny leak as at one spot you could clearly see spraying of the pink liquid.

I told the mechanic not to change the belt as it looked fine to me, why fix what's not broken? (the manual says to change at 105000 km, I have only 40000).

I now have a new pump and green liquid. Hope it will be ok.

Share this post


Link to post
Share on other sites

How much did you save by doing it yourself.

Share this post


Link to post
Share on other sites

You should have used the Toyota pink coolant. If the green stuff you used is not the correct spec, there is a danger of head gasket failure

The pink stuff is super long life coolant

Kingo :thumbsup:

Share this post


Link to post
Share on other sites

I didn't do it my self, my independent mechanic did it, 130 Euro for changing the pump with a Toyota original one and for the new coolant.

Toyota wanted around 280 Euro for the same job so saved 150 Euro (and they have also reduced their prices lately..)

I really doubt that a head gasket will fail just because I used a different coolant. I read the bottle of the green coolant, it said: used in all engines, all models including aluminum engines, long life etc etc. The mechanic uses it in all cars, trucks for years and no problem yet.

As far as the Toyota original pink super expensive super long life coolant, what point is there in doing that if the NEW pump will also fail in another 40000 km and the coolant will end up down the drain again?

I'm a bit dissapointed by the Toyota quality actually.

It seems that with new Toyota's, quality has dropped considerably. I had an old Honda Civic, u know when the water pump failed? After 15 years.

I currently have a 2006 Honda Accord, pump and everything else, run fine.

The Auris looks like it's 10 years old inside! The cheapo plastic interior material looks dirty and full of scratches( and we do take good care of it, just like with our other car).

The rubber of the exterior radio antenna has also badly cracked all over the place, I wonder how long before the inside of the antenna gets corroded and radio reception drops..

You know what Toyota said about that? It would be too expensive to replace so we are not even going to quote you!!!

On the plus side, the Auris is one tough mothef!!!!! of a car, my wife had a pretty serious accident in it and she and the inside of the car were completely unharmed and the paint job also hold it's own pretty well against the Cypriot sun and bird poo!

Next time I think I'll buy a Honda though..

Share this post


Link to post
Share on other sites

I'm sorry I only just saw this thread.

The pump was fine by the sounds of things. The seals inside the pump need to be lubricated. The LLC provides the lubrication but in doing so a very small amount leaks past the seal. After many miles you can normally see some of this on the outside of the pump. The pump actually has drains built into it so that this small amount doesn't affect the bearings. So long as water wasn't visibly dripping from the pump and the coolant level wasn't dropping there would have been no need to change the pump.

It's a common technology and I've seen the same methods employed by fiat and vw to name just two.

Share this post


Link to post
Share on other sites

Well it was dripping a bit at least, I know this for sure because it was dripping on the alternator belt which transferred and sprayed the pink coolant on different places in the engine, I could clearly see pink spray/patches in various places.

Since it wasn't doing this before and it started doing it now, I think it was a good idea to change it as it would probably fail in the next few months probably.

I'm mow now actually a bit worroed about the coolant, the manual says: replace with:

Ethylene glycol based, non silicate, non amine non nitrite
non borate coolant with long life organic acid technology

I'll call the mechanic on Monday to get the brand model of the coolant and look it up online..



Share this post


Link to post
Share on other sites

In that case yes the pump did need changing. If its starting to spray around the engine bay it means it is on the way out. Eventually it would have contaminated the grease in the pump bearings and they would have seized. So good idea to change.

Can't help out on the LLC without knowing what your garage put in.

Share this post


Link to post
Share on other sites

Well, from some quick searching online it seems that most traditional green coolants contain silicates which while better protecting the engine than pink or other coolant types, after 2-3 years NEEDS changing otherwise it will indeed start corroding things and also form slug.

So I'll check the exact coolant type I have online and if it has silicates, after 2-3 years I'll just flush it again (maybe with pink or orange).

Share this post


Link to post
Share on other sites

So the exact coolant type I used is: prestone precision blend

Ingredients:

water
ethylene glycol
diethylene glycol
Sodium 2 - Ethyl hexanoate
sodium neodecanoate

On the bottle it says:

extended life prediluted antifreeze/coolant

all makes/models

can be added to any color antifreeze

All I want to know is the following:

1) How often should I change it? I don't drive many miles so I want to know in years

2) My chemistry is not so good, does it contain silicates or amine or nitrite or borate (all bad according to the manual) and does it contain organic aciids (good if it does)?

Thanks

Can someone tell me if

Share this post


Link to post
Share on other sites

after some searchig online it seems that these 2: Sodium 2 - Ethyl hexanoate, sodium neodecanoate are some type of organic acids and that this coolant contains no silicates.

I therefore think that it should be quite fine for a period of 5 years (as it does say on the bottle).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this