Sign in to follow this  
ianrp1

Radiator Fans On Constantly With Air Con.

Recommended Posts

Engine cooling works fine and fans turns off and on as needed. As soon as I put he aircon on the fans run continuously and the only way to stop them is to letthe car cool right down, and not use the aircon. 2002 Avensis 1.8 VVTI estate. Local garage has just replaced a reported faulty sensor, but no change. Car has done nearly 130K miles from new for us so I expect a bit of wear and tear!

If I turn the air con off, fans stay on, if Iturn off engine, then put ignition on fans still running - Help!

Any suggestions - like is there a separate sensor for the air con coolant?

Share this post


Link to post
Share on other sites

I believe the cooling fan is supposed to come on when you put air-con on. I'd think it'll also be smart somehow so if it knows the air-con has been on and therefore the system still needs air flow then it'll stay on, even if the ignition has been switched off then on again. Try a test ie put air-con on for a bit, then put it back off for a reasonably long journey, then see if the fan has stopped after it knows it doesn't need it.

Share this post


Link to post
Share on other sites

Thank you for the idea. I have had this car from new since 2002 and these fans have never stayed on as long as this before. They have normally stopped after a short time, but now stay on continuously even when the car has been left to cool down for several minutes. In fact they run so rarely that I have never been awaare of them, but they are quite obvious when they run, not nisy but definiitely audible, especially when the engine isn't running.The local garage put in a new coolant sensor, but this has not rectified the problem. I suspect thatthere may be a separate sensor or relay in the circuit for the air con.

They were on continously on Sunday during a 70 mile drive and the outside temperature was only around 7C. I could smell something over heating, probably the dirtthat has built up in over ten years regular use. We holidya each summer in SW France where temperatures are often well in excess of 30C and use the aircon a lot as you can imagine. I have not encountered this before so know something has changed.

Going on another trip tomorrow so I will try it withut air con, see what happens going. Then maybe try it with aircon coming home. Turn it off again after 10 miles and see if the fans stop just to confirm the issue for the garage.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this