Jump to content
Do Not Sell My Personal Information


Gen 7 - Keyfob Problem?


dave_mr2t
 Share

Recommended Posts

Hi all,

Car is a 2006 VVT-Li with 67k miles - was working perfectly last night!!

Anyway came to unlock the car this morning - press "unlock" - nothing.

Open car door with key and tried to start car and again - nothing. No alarm sounded, no electrical signs of life apart from the alarm LED flashing.

So, I went to work in the other car and left the key with my Mrs who took it too a local DIY place. New Battery fitted to the fob but it's still not responding.

Any advice on how to proceed would be gratefully recieved, is there some sort of reset procedure or something??

Thank you.

Link to comment
Share on other sites

Hi

I had the same issue, so I took the fob to peices and found that the tiny solder connection on the circuit board where it connects to the button had broke.

Re melted the solder, and job done :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share





×
×
  • Create New...




Forums


News


Membership