Sign in to follow this  
chi tang

Prius Gen 3 Sound Problems

Recommended Posts

Dear all,

I am a proud owner of a Prius Gen 3 2010 reg and I was wondering if anyone else has experienced problems with the sound system.

When the volume is low its barely noticable, however when you turn the volume up. Regardless CD, IPod or Radio..I noticed the sound can jump from left Speakers to right Speakers. Its like someone turn the front R speaker down and turned the Front L speaker up for a few secs.

Ive had my car back from Toyota Jemca and of course they have found nothing wrong.

Im not a happy bunny

:(

Please help if anyone know of or someone who experienced this.

Thank you.

Share this post


Link to post
Share on other sites

One thought re the low volume, have you looked at the Automatic Sound Level setting - try setting to off or low.

Share this post


Link to post
Share on other sites

Could be that you've got satnav announcements on and set to low volume. These come from the left speaker, while the original CD/radio continues on the right speaker, but at much reduced volume.

I found this so awful that I just set the satnav voice announcements off and use the display and HUD only.

  • Like 1

Share this post


Link to post
Share on other sites

Cheers ancient nerd.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this