Sign in to follow this  
MorroN

Auris 1.4 D4D Squeeling/squeaking At Idle

Recommended Posts

Hi guys, im kinda new around here and I'm having a bit of trouble with my Auris.

Since we bought it in 09, its had a strange squeaking or squeeling noise at idle occasionally. It would come and go, we took it back to the dealer while it was under warranty but he said and I quote ' sounds fine to me'. I have a little knowledge of cars but have never worked on a diesel or dealt with a similar problem before so I'm wondering if one of you smart fellas can't diagnose the problem for me. Here is a video (sorry the a/c was on at the start):

http://youtu.be/WIzSyXTjAh4

You can see that every time I touch the throttle even slightly, the noise stops completely. Depressing the clutch and/or putting in or indeed out of gear makes no difference to the sound at all ( you can hear me shifting the gears in the video). The car has no other faults other than this noise, starts first time, runs great and is still returning 50mpg on a combined cycle which is a little low compared to the facts a figures and I am a very economical driver, don't know if this is at all related.

Any help you can give would be greatly appreciated as this noise is driving me up the wall, thanks in advance.

Share this post


Link to post
Share on other sites

It was the aux belt in the end, changed it today now zero noise.

Share this post


Link to post
Share on other sites

Glad to hear you got it sorted!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this