Sign in to follow this  
Billywhizz

Gear Linkages

Recommended Posts

Hi all, first post on here so be gentle!

I have a 2007 2.2 D4D Avensis with a gear box problem, only 76k miles and mostly Toyota S/H.

Basically driving to work and 'lost' first and second gears, others worked fine. Linkage was stopping selection of first and second, plus reverse.

After a bit of brute force managed to get first and then other gears. I am now left with a definite lack of springing into first and second and a marked ridge feeling.

Gears select sliently with no graunching?

My tame mechanic reckons gear selector problem.

Question is this fixable on the car and/or expensive?

Thanks in advance

Share this post


Link to post
Share on other sites

I believe it has cables from the gear lever to the gearbox, maybe check them first in case they're frayed or corroded?

Share this post


Link to post
Share on other sites

Hi all, first post on here so be gentle!

I have a 2007 2.2 D4D Avensis with a gear box problem, only 76k miles and mostly Toyota S/H.

Basically driving to work and 'lost' first and second gears, others worked fine. Linkage was stopping selection of first and second, plus reverse.

After a bit of brute force managed to get first and then other gears. I am now left with a definite lack of springing into first and second and a marked ridge feeling.

Gears select sliently with no graunching?

My tame mechanic reckons gear selector problem.

Question is this fixable on the car and/or expensive?

Thanks in advance

Hi, I have had the same problem, if you look into the engine compartment on the nearside down by the bulk head you will be able to see 2 gearbox linkage cables, with a bit of luck you have lost one of the retaining clips which is an easy and cheap solution, the clips are £1.30 each but the chances are its the casting on the outer cable that has broken @ a cost of £250 and 4hrs labour.

Good luck as Toyota don't want to know and its a common fault.

Share this post


Link to post
Share on other sites

Thanks Kathleen, don't like the sound of the second item. Will check it out.

Share this post


Link to post
Share on other sites

I'm a bit dubious re Kathleen's post. She posted a topic on 4th June - http://www.toyotaownersclub.com/forums/topic/148302-gear-lever-cables/ - re the gear selector cables, and didn't provide any further response when TOC members asked for more detail.
Kathleen's second post is the one on this topic.
Today within recent status updates, Kathleen updated her status with the following:

'I own a Toyota Avensis 2007 with 49,000 miles on the clock, the outer casing on the Gear Selector Cable were it clips onto the car broke, its not wear and tear as it doesn't move, its either a design fault or a manufactors fault. The cable alone cost £250. Got in touch with Toyota to no avail, has anyone had the same problem?'

One fairly good source of particular problem areas with specific models is the Honest John reviews (the What's Bad section). Today I've looked at the reviews for the 2003-2008 Avensis and the 2009- Avensis, and neither review highlights problems with the gear selector cables.

Gear linkage topics raised on the TOC Avensis forum also don't seem to identify this outer casting as being a common failure issue either.

Share this post


Link to post
Share on other sites

Ive seen a few gear linkage cables changed on various models, cannot say it is a common fault though

Kingo :thumbsup:

Share this post


Link to post
Share on other sites

I had problems with my gear shift when changing across the gate from 2nd to 3rd, or down shifting the other way. The first I did was check the cables, clutch, grease anything that needed greasing and change the gearbox Oil. I even cleaned up and repaired the gear shift knob.

All the above helped but for what actually worked was me changing the way I hold and shift the knob, and use the clutch. I swapped the floor mats.

The result - smoother gear changes with less baulking. First gear can be a little sticky occasionally. The car is 15 years old!

This may not help with your issue but gives an alternative view.

Share this post


Link to post
Share on other sites

Hi everyone, 

Please help. My avensis 2008 1.6 petrol. When I shift back from 4th to 3rd gear it doesn't shift. I have to go to 2nd gear them go to third but cant go from 4th to 3rd. Can you please help what would be the issue. Thanks 

Share this post


Link to post
Share on other sites
On 6/21/2013 at 11:44 AM, Konrad C said:

I had problems with my gear shift when changing across the gate from 2nd to 3rd, or down shifting the other way. The first I did was check the cables, clutch, grease anything that needed greasing and change the gearbox oil. I even cleaned up and repaired the gear shift knob.

All the above helped but for what actually worked was me changing the way I hold and shift the knob, and use the clutch. I swapped the floor mats.

The result - smoother gear changes with less baulking. First gear can be a little sticky occasionally. The car is 15 years old!

This may not help with your issue but gives an alternative view.

Since that post, I had the gearbox replaced due to bearing failure. The replacement gearbox having been refurbished, was like new. The gear change was perfect. Basically, it must be wear and tear over time, with worn internals. Changing the gearbox Oil may help, and try to feel the gear lever into the gears, not use too much force. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this