Sign in to follow this  
Aidsy1

Boost Gauge Fitting

Recommended Posts

So, decided to fit my boost gauge to the car today and thought i take a few photos along the way, not all are very clear, but hopefully the idea will get across.

First I had to locate a place to put my pvc tubing through the firewall, luckily i found a hole hat was in the firewall, it was meant to have a gromit round it (it is the bonnet release cable) so just pushed the tube through and sealed it with silicone sealant.

2013-08-07%2018.46.53.jpg

Where the wiring goes through the big grommet there are two smaller holes, I put the PVC tube through one of them.

Unfortunately that hole goes through to the wheel arch, but I pulled it tight against the arch so it 'should' be safe there, there are better places to put it like through the big grommet but i couldn't get it through there..

2013-08-07%2018.46.38.jpg

Next was to try and keep it tidy as the tube goes towards the intake so i fed it through a plastic housing that holds wires for the engine (and other things).

2013-08-07%2018.44.17.jpg

To get the clips off i used a screwdriver and just pushed them in from the top whilst pulling the cap.

Next i needed to hook the tube up to the current cars electronic boost gauge (for the ECU), my kit came with a t-piece to split the piping. i installed this between the cars boost gauge and the inlet as shown:

2013-08-07%2018.44.46.jpg

Next was to put the PVC tube up through the dash to where i am going to mount the boost gauge:

2013-08-07%2019.02.59.jpg

Then wire it up(will be different depending on your boost gauge)

2013-08-07%2019.23.20.jpg

Then put it in. Currently mine is held in with gaffa tape, but this will be changed when i get a pod.

2013-08-07%2020.19.06.jpg

Share this post


Link to post
Share on other sites

So I got thru the grommet ... But I went across the front of the engine through the cable runs then find the airbox and thru a grommet on the passenger side I put my boost gauge in the upper glove box so I don't have it lit up in my face on the motor way .... However I did get my engine check light on when it was all plumbed in ... I turned it off but just wondered if you had the same problem ... Also did ur t piece have a brass thing in one of the openings

Share this post


Link to post
Share on other sites

Can you take some pics. The MIL light may have came on if you have unplugged your car's boost sensor, i didnt have it turn on. And yeah it does. It cos the gauge is only sampling the pressure.

Share this post


Link to post
Share on other sites

Ye I didn't plug it back in I have now and it's fine did you put the end with the brass part to the boost gauge or the cars own system

Share this post


Link to post
Share on other sites

Haha :) i did that first time. I put it too the gauge

Share this post


Link to post
Share on other sites

I did aswell but thought best check incase people have done other ... ... Just so I know how that it was right as I am slowly putting the pressure up with my manual valve

Share this post


Link to post
Share on other sites

Can you show me how you connected the manual valve :)

Share this post


Link to post
Share on other sites

here is some pics of my plumbing

first i made the hole with a marlin spike then just lecky taped it on to the boost hose then pulled it through just enough to the top glove box compartment ... i couldnt get a pic of that as you cant see it but if you drp the bottom box u can see the grommet in the pic then feel for the back of the top compartment where the i pod connector is ...

post-130759-0-21903100-1389481846_thumb.

then ran the hose under and over stuff

post-130759-0-33873400-1389482129_thumb.

then thru the plastic tunneling along the front of the engine

post-130759-0-70572900-1389482180_thumb.

and ten the t piece and plumbing

post-130759-0-96521800-1389482269_thumb.

Share this post


Link to post
Share on other sites

Where did you put the manual boost controller (bleed valve)

Share this post


Link to post
Share on other sites

im gonna have to put it back up on a ramp to show you cos its just inaccessible from under the bonnet

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this