Sign in to follow this  
dave35

Noise

Recommended Posts

Hi we have a 06 petrol rav Manuel which makes a whine when accelerating , this has been a topic before with no result. Toyota have tried various things gear and trans box but can't find a fault. Normal noise for a rav they say!!!!!!! Anyone have any ideas please

Share this post


Link to post
Share on other sites

Welcome to the forum David. I have just picked up my number 1 RAV after a while in the garage being fitted with a rollover cage etc. I too have whine, but its from the wife. "The new seat is too low"; "the new seat belt harnesses (4-point) are too complicated" "the car is far too noisy" and "I'm not going to the shops in that thing" are added to "where's the carpets?".

My answer ? You have a bus pass !

I'm not that sure about the transmission in your younger car. Things like changing the type of lubrication may help but you would need to speak to perhaps an expert on transmissions. The Toyota dealers don't have the expertise for this. What mileage has the car done?

Share this post


Link to post
Share on other sites

Hi 89,000 has full dealer (local) service so they know the car. I forgot to day noise stopsvwhen you ease off the pedal. They have had both boxes apart twice, changed types around stuck a thumb up there backside hum and scratched heads!!!! I've driven 2 others that don't make this so called normal diff noise!! So no idea

Share this post


Link to post
Share on other sites

Possibly a part of the engine, transmission or exhaust coming into contact with the body, but only under acceleration ?

Share this post


Link to post
Share on other sites

Hi yes only when accelerating. It's been looked at by a few and it's with out doubt gear or trans noise just can find whatsvdoing it. 2 specialist have checked it over and to be fair the dealer is trying! I was hoping someone would be able to pin point it on here . Thanks

Share this post


Link to post
Share on other sites

just had mine fixed it turned out to be the bearings in the gearbox e600. if it is only under acceleration it has to be in the drive. i have been looking to find this noise for months now. alas it is over. just my opinion apologies in advance if i am wrong

Share this post


Link to post
Share on other sites

Hi can you explain a bit more not sure what e600 means, also if you could email any reports you have from the repair I would be very greatfull then I can go back to Toyota with evidence!!! Thanks

Davidhylanduk@hotmail.co.UK all lower case.

Thanks again

Share this post


Link to post
Share on other sites

Hi can you explain a bit more not sure what e600 means, also if you could email any reports you have from the repair I would be very greatfull then I can go back to Toyota with evidence!!! Thanks

Davidhylanduk@hotmail.co.UK all lower case.

Thanks again

Best take aff yer home email there David and go with PM (Personal Mail) system..........you will end up with strange folks like me asking ye for money......have ye got any.........?

  • Like 2

Share this post


Link to post
Share on other sites

Any vibrations with the noise?

Could be prop shaft/bearings shot?

Clueless Dave

Share this post


Link to post
Share on other sites

DP!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this