Sign in to follow this  
craggle

A Funny Moment

Recommended Posts

Hi all

Just wondering if anyone else has experienced anything similar to me this morning....

I started the car (2010 1.3 iQ3 6 speed manual) outside my house as usual, Air temp was around 12°c at a guess and the car started just fine. I normally start the car then get comfortable, put the belt on Etc.

Leaving my house involves reversing back a few feet, turning then driving forward so I guess it's running for about between 30 and 60 seconds before I get to the road side.

I went to pull out the junction onto the road and the car stopped. I thought maybe I had selected 3rd gear instead of 1st so kept the clutch down and pressed the start button again. Car span over on the starter for it's 5 seconds or so and didn't start. I tried again and same result. I then noticed a high pitch whine like the fuel pump when it was cranking.

I have a full tank of fuel so tried again, whining stopped and car started. I made my way to work fine and no sign that anything was wrong.

I have ran out of fuel before so recognised the pump whine but curious why I got that with a full tank of fuel. I'll find out in a couple of hours if it starts and gets me home again.

Might try to find the fuel filter over the weekend and maybe check the fuel lines for dents or folds but performance seems just fine.

Craig.

Share this post


Link to post
Share on other sites

Bizarre as it may seem I also had a funny moment today. Press the button and the engine sputtered and didn't start. Difficult to describe but the best I can do is "half started". Pressed the clutch again and all was well. All I can think I'd that the clutch was not fully depressed and whatever circuit needed to be completed wasn't ..... quite !

Very strange. Needless to say I couldn't reproduce it but it really caught me by surprise.

Share this post


Link to post
Share on other sites

Must be the day for it. :)

Mine started and drove home perfectly this afternoon. Caught me by surprise too as it's the first time it's not done what I thought it would. I will monitor the situation and report if it happens again.

Do the petrol iQ's have fuel filters? I've looked through the workshop manual but can't find a mention of it.

Craig.

Share this post


Link to post
Share on other sites

Thinking about your issue Nick I have noticed once or twice that I need the clutch fully depressed before the car will turn over. I mean fully depressed as well, on the floor, no give or take.

I did manage to stop the car from cranking once by slightly releasing the pedal after it had started to crank. It kind of turned over once then stopped. I had to press the pedal fully again and try once more.

Craig.

Share this post


Link to post
Share on other sites

Bingo. I'm sure that's what happened. I juuuuuuuuuust pressed it enough for the ignition to energise and then lifted off before the engine had fired up. The timing must have been impeccable.

I put it down to my new boots with stupidly thick soles.

Share this post


Link to post
Share on other sites

Interesting you bring this up Craig. I sometimes have a moment like this when the cars stone cold. I do the same, turn on the engine, get the belt on, window fan on 2 etc...

I only have to move about 20-30 metres before exiting from my garage area to a main road through my village, 30mph road. When I release the clutch to get move out, the car stalls. Now I give it enough revs as I know when it's cold, some cars are like this but mine seems very adamant to stall.

I have no idea if this relates to your problem but I've noticed in general, releasing the clutch in 1st has always been an issue in this car with stalling. I've driven around loads of cars and vans in my time but the IQ seems to just want loads of revs when moving off cold or warm, especially cold. Stall it on average few times a week. (I am in marketing as a job and flying about town all morning so drive for a living if you like lol.)

Share this post


Link to post
Share on other sites

With Ref to above posts, Re my IQ:

My Clutch also has to be "fully depressed" before engine will turn over

I have never had a stall problem from cold or needed high revs to get moving from cold, I cannot tell the difference starting off from cold to warmed up engine !

Share this post


Link to post
Share on other sites

Interesting you bring this up Craig. I sometimes have a moment like this when the cars stone cold. I do the same, turn on the engine, get the belt on, window fan on 2 etc...

I only have to move about 20-30 metres before exiting from my garage area to a main road through my village, 30mph road. When I release the clutch to get move out, the car stalls. Now I give it enough revs as I know when it's cold, some cars are like this but mine seems very adamant to stall.

I have no idea if this relates to your problem but I've noticed in general, releasing the clutch in 1st has always been an issue in this car with stalling. I've driven around loads of cars and vans in my time but the IQ seems to just want loads of revs when moving off cold or warm, especially cold. Stall it on average few times a week. (I am in marketing as a job and flying about town all morning so drive for a living if you like lol.)

Thinking about your post re stalling, My IQ only needs about 1000RPM to get moving whilst letting clutch out on level ground. and is not prone to stall when cold or hot.

Share this post


Link to post
Share on other sites

From talking with the service dept. at the local stealers, the fuel filter is in the tank. So disconnect and drop the tank which sounds like a real mission!

Fish

Share this post


Link to post
Share on other sites

Interesting you bring this up Craig. I sometimes have a moment like this when the cars stone cold. I do the same, turn on the engine, get the belt on, window fan on 2 etc...

I only have to move about 20-30 metres before exiting from my garage area to a main road through my village, 30mph road. When I release the clutch to get move out, the car stalls. Now I give it enough revs as I know when it's cold, some cars are like this but mine seems very adamant to stall.

I have no idea if this relates to your problem but I've noticed in general, releasing the clutch in 1st has always been an issue in this car with stalling. I've driven around loads of cars and vans in my time but the IQ seems to just want loads of revs when moving off cold or warm, especially cold. Stall it on average few times a week. (I am in marketing as a job and flying about town all morning so drive for a living if you like lol.)

Thinking about your post re stalling, My IQ only needs about 1000RPM to get moving whilst letting clutch out on level ground. and is not prone to stall when cold or hot.

Further to the above, my IQ has a tick over RPM of 748 and this needs to be raised to 1000 RPM minimum to get it moving at a normal rate on level ground.

Share this post


Link to post
Share on other sites

Well, had another funny moment this morning when the car wouldn't start. I used the car yesterday and parked up around 3pm I guess outside my house. It was raining a serious amount yesterday and blowing a gale so last night I started the car around 10pm, moved it a few feet away from my neighbours fence that was falling apart in the wind then stopped the car again.

Went out to it today around 11am jumped in, pressed the clutch and pressed the start button and away it cranks for 5 seconds or so but not starting. Tried again for four more times and nothing, just cranking away but not firing. Opened the bonnet, looked around, all looked dry so closed the bonnet and tried again.

This time it cranked but fired a couple of times so tried again and it started but only on two or three cylinders. After a second or two of running like that the others cylinders kicked into life and away I went, fine for the rest if the day and it started just fine after a stop on the journey.

Fuel is a bit low, displaying three bars on the display but didn't think that would be low enough to stop it.

Any more thoughts on the subject anyone?

Craig.

Share this post


Link to post
Share on other sites

I have had three or four accasions when I have started and driven the car for a short distance, not more than half a mile, switched off and left it and then when I go back to it, it does not start "cleanly" ie it spins over on the starter but is reluctant to fire up but eventually it does and all is well again.

I put it down to residual fuel causing fouling/ ecu confusion about the starting conditions...not stone cold and not hot, just an difficult point somewhere inbetween, and maybe a sensor contaminated briefly by unburnt fuel sending an unclear signal to the ecu.

It has always started and run normally after being "difficult", so I am not concerned.

I have the three cylinder engine but the ecu probably works on the same protocols and parameters as yours, but with different values.

John

Share this post


Link to post
Share on other sites

Well, had another funny moment this morning when the car wouldn't start. I used the car yesterday and parked up around 3pm I guess outside my house. It was raining a serious amount yesterday and blowing a gale so last night I started the car around 10pm, moved it a few feet away from my neighbours fence that was falling apart in the wind then stopped the car again.

Went out to it today around 11am jumped in, pressed the clutch and pressed the start button and away it cranks for 5 seconds or so but not starting. Tried again for four more times and nothing, just cranking away but not firing. Opened the bonnet, looked around, all looked dry so closed the bonnet and tried again.

This time it cranked but fired a couple of times so tried again and it started but only on two or three cylinders. After a second or two of running like that the others cylinders kicked into life and away I went, fine for the rest if the day and it started just fine after a stop on the journey.

Fuel is a bit low, displaying three bars on the display but didn't think that would be low enough to stop it.

Any more thoughts on the subject anyone?

Craig.

I have experienced something similar about 3 times in total, not noticed a pattern, but once I was low on fuel i.e. down to about a gallon. It was parked in the garage so nice and level.

Share this post


Link to post
Share on other sites

new sparks necessary imo...

Share this post


Link to post
Share on other sites

Craig

Is the answer that you started it and then shortly after stopped it. Could it have a lot of un- burnt fuel in the cylinders especially in the cold. As its interesting that when you finally got it started it was "missing". I'm not an engine man but maybe

David

  • Like 1

Share this post


Link to post
Share on other sites

Should not be a problem... no carburetta but fuel-injection... I still think changing the sparks for better and new is the answer... :-)

Share this post


Link to post
Share on other sites

Cheers for the reply guys. I'm a bit perplexed by the issue myself.

It has crossed my mind to change the spark plugs and will have a go in the summer I think but it involves removing quite a lot of the engine, wiper motor, inlet manifold then after the plugs are done, new gaskets, seals Etc. are needed. Not a difficult job but it does sound time consuming!

Spark plugs are original to the car and it's done about 30k miles now.

My current thinking is a lack of fuel, you can almost imagine a shallow, flat fuel tank with a pump in the bottom and when the fuel lines are empty it sucks fuel creating a whirlpool and sucking air in. Just guessing though, no evidence.

Maybe starting and stopping immediately is the problem, it would kind of match the first time It happened if I did indeed stall the car after a short run then try to restart it again.

I'll keep you updated if it happens again or if I take the car apart to change the spark plugs! :-)

Craig.

Share this post


Link to post
Share on other sites

Tarquin? Is changing the sparks..such a big deal??? Isn't an easy thing?

And 30K miles is time to change sparks.... please do it and use the best you can get ... NGK / Champion???

Share this post


Link to post
Share on other sites

I've read the service manual about changing the plugs, It really is a pain of a job. This is for the 1NR-FE engine which is the 1.3 litre 4 cylinder engine.

Here is the page from the manual and the first thing it states is removing the inlet manifold. There is too many pages to show you what's involved with removing the manifold but lets list some highlights....

Remove the windshield wiper assembly,

Remove the throttle motor assembly, This involves draining the coolant.

Remove the EFI vacuum sensor

Remove the upper intake assembly

You should now have access to the ignition coils and the spark plugs. Replacement will involve new inlet manifold seals and throttle body seals along with fresh coolant.

Craig.

post-116364-0-27409600-1388138667_thumb.

Share this post


Link to post
Share on other sites

WOW..... I have an open mouth..... :-O

Share this post


Link to post
Share on other sites

Yeah, I was a bit surprised by it too. I'm guessing the engine is so squeezed in the car they had to bring the inlet manifold over the engine to the front to allow enough room the throttle body and air system.

Not sure if the 3 cylinder engine is a similar pain in the butt to service the plugs?

Craig.

  • Like 1

Share this post


Link to post
Share on other sites

I've read the service manual about changing the plugs, It really is a pain of a job. This is for the 1NR-FE engine which is the 1.3 litre 4 cylinder engine.

Here is the page from the manual and the first thing it states is removing the inlet manifold. There is too many pages to show you what's involved with removing the manifold but lets list some highlights....

Remove the windshield wiper assembly,

Remove the throttle motor assembly, This involves draining the coolant.

Remove the EFI vacuum sensor

Remove the upper intake assembly

You should now have access to the ignition coils and the spark plugs. Replacement will involve new inlet manifold seals and throttle body seals along with fresh coolant.

Craig.

Where d'you get the service manual from? And would checking your own spark plugs invalidate the warranty?

Used to doing all this sort of servicing on my old cars but gets limited with modern cars with black boxes

  • Like 1

Share this post


Link to post
Share on other sites

There is a member of this forum that sent it to me on a CD.

Not sure if he still does them though and not sure if he wants to be named on a public forum but I'm sure he will post here or send you a PM if he still does them. :)

Craig.

  • Like 1

Share this post


Link to post
Share on other sites

Sounds like a nightmare, Craig, and not to be done unless you really have to.

I had a look at my 3 cylinder engine and the three plug "positions" are visible on the top of the engine fitted into the cam cover, but it looks like the throttle body, at least, will have to be removed for access.

Not for the mechanically faint-hearted. Most likely to cause more problems than it would solve.

Changed days from when a Sunday's job, among others, was to whip the plugs out and give them a clean!

Give your car a good blast down a motorway to clean out the cobwebs and it will probably be as good as gold again.

John

  • Like 1

Share this post


Link to post
Share on other sites

There is a member of this forum that sent it to me on a CD.

Not sure if he still does them though and not sure if he wants to be named on a public forum but I'm sure he will post here or send you a PM if he still does them. :)

Craig.

Thanks Craig. Worth an ask :cowboy:

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this