Sign in to follow this  
rob virgo

Hazards Flashing When Eng Switched Off

Recommended Posts

Getting a random hazard double flash when I switch of the spirt d4d recently, no codes up....any ideas ??

Share this post


Link to post
Share on other sites

Since you've had no replies I'll throw this in...

I'm pretty sure the hazards flash if you try to lock using the remote but a door isn't closed, although I've never bothered learning how many flashes means what. Perhaps you're accidentally pressing the lock or unlock button while switching ignition off?

Share this post


Link to post
Share on other sites

Quick update ,

Still have this issue and it's not me pressing the button when switching off, only happen occasionally but when it does if I stay in the car it's auto locks and if I move then the alarm goes off.

So I must be triggering an auto lock feature or similar ??.

Share this post


Link to post
Share on other sites

From past experience I could suggest you need a soft reboot of central locking. Somehow the ECU registering the switching off of engine as lock command in which case there will be no error code as it's programmed to do so.

I am not sure how to do the soft reboot of central locking, it's of sequence of opening and closing doors with switching ignition on I guess.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this