Sign in to follow this  
kithmo

Turn Bluetooth Music Off ?

Recommended Posts

Does anyone know how to stop the car automatically connecting to the phone (Nokia Lumia 520) for music ?

At the moment it connects to the phone automatically for voice and music, than starts playing any music files it finds on the phone.

After the phone has connected, I can select the phone and turn connect for music off, but as the bluetooth connection sometimes happens just after I've set off driving, this is dangerously distracting and what I want is to just get in the car and have it just connect for Voice and nothing else.

I can't find any settings on the car or the phone for bluetooth voice only and I even tried deleting all the music files off the phone, but it still connects to the phone for music and displays an empty song.

It doesn't do this with my old T-Mobile Energy phone, so I think it's a phone setting of which there doesn't seem to be any except bluetooth on/off.

Share this post


Link to post
Share on other sites

Tutorial videos here, see "How to pair your phone":

http://www.toyota.co.uk/owners-info/touch-and-go

Near the end the guy turns on internet, but you can also see the command for "Disconnect for music"

I know you can do it because I had the same problem and I turned it off, don't have my car to hand to check the key sequence for you, but I think this video shows it can be done.

Share this post


Link to post
Share on other sites

on my android phone there is a setting in the bluetooth menu under touch and go plus that allows phone or media or both to auto connect, if i only tick phone the music does not connect unless i chose it through the source button.

i know they are different phones but but i expect the setting you want is on the phone somewhere.

Share this post


Link to post
Share on other sites

Tutorial videos here, see "How to pair your phone":

http://www.toyota.co.uk/owners-info/touch-and-go

Near the end the guy turns on internet, but you can also see the command for "Disconnect for music"

I know you can do it because I had the same problem and I turned it off, don't have my car to hand to check the key sequence for you, but I think this video shows it can be done.

I know you can disconnect for music after the phone has paired but I don't want to have to wait for the phone to pair (up to a minute after ready mode starts) then disconnect it. I just want it to connect for Voice only initially.

Share this post


Link to post
Share on other sites

on my android phone there is a setting in the Bluetooth menu under touch and go plus that allows phone or media or both to auto connect, if i only tick phone the music does not connect unless i chose it through the source button.

i know they are different phones but but i expect the setting you want is on the phone somewhere.

Yes my other phone has this, but the Nokia is a windows phone and the only settings on the phone are bluetooth on/off and connect to paired devices.

Share this post


Link to post
Share on other sites

Tutorial videos here, see "How to pair your phone":

http://www.toyota.co.uk/owners-info/touch-and-go

Near the end the guy turns on internet, but you can also see the command for "Disconnect for music"

I know you can do it because I had the same problem and I turned it off, don't have my car to hand to check the key sequence for you, but I think this video shows it can be done.

I know you can disconnect for music after the phone has paired but I don't want to have to wait for the phone to pair (up to a minute after ready mode starts) then disconnect it. I just want it to connect for Voice only initially.

This looks like a misunderstanding. When you pair the 'phone initially, go back to "settings" and turn off the pairing for music. You will not need to do it again. It will remain switched off whenever you return the 'phone to the car - at least mine does.

Share this post


Link to post
Share on other sites

The first time I did that, but it still connected for both on the next journey, now it is only connecting voice as it should. Many thanks

Share this post


Link to post
Share on other sites

The first time I did that, but it still connected for both on the next journey, now it is only connecting voice as it should. Many thanks

Scrub that, it's doing it again.

At first it just connects voice, then a couple of minutes later it connect music, I watched it do it on the phone on the paired devices list. I disconnected for music and it stayed disconnected (music) for that journey. The next journey, without me doing anything, it just connected automatically for voice and didn't connect music, then the journey after that it went back to connecting voice then music again !!!

Share this post


Link to post
Share on other sites

The first time I did that, but it still connected for both on the next journey, now it is only connecting voice as it should. Many thanks

Scrub that, it's doing it again.

At first it just connects voice, then a couple of minutes later it connect music, I watched it do it on the phone on the paired devices list. I disconnected for music and it stayed disconnected (music) for that journey. The next journey, without me doing anything, it just connected automatically for voice and didn't connect music, then the journey after that it went back to connecting voice then music again !!!

It could be your phone.

See:

http://www.toyota-tech.eu/legacy/Toy/aimuploads/%7B7800871C-8234-9757-91F3-79F246498234%7D/Display_Audio_OM20B60E_ENG_LR.pdf

Page 183

Information: ●The music profiles the paired device

supports can be connected individually
as desired. Some devices do not allow
individual profiles to be connected. In
that case, a pop-up window is displayed.
I'm not sure if this is your problem, perhaps you could borrow a phone to pair and see if it works differently from yours?

Share this post


Link to post
Share on other sites

Recently I've bought a Lumia 520 and I'm having exactly the same problem as the TS.

The phone makes connection with the Touch&Go of my Auris Hybrid for speech and music, despite me having the connection for music disabled on the T&G.

I even tried with removing the paired phone connection completely and reconnected from scratch. Same issue again...

Of course it requires only 2 pushes on the Mode button to return back to the FM radio in stead of bluetooth sound, but it's quite annoying having to do this every time.

I also just tried with my wife's phone (Huawei Ascend W1, also a Windows Phone), same issue with that one!

Looks like a specific problem with T&G and WP8, but then again much more users should have this problem, no?

Share this post


Link to post
Share on other sites

I have the same problem. Lumia 720, Touch & Go, Auris Hybrid 2014.

Any decisions?

Share this post


Link to post
Share on other sites

Hi Guys,

Some weeks ago I got the update to WP8.1 on my Lumia 520.

Since then, I don't have the issue any longer with the auto-connection for bluetooth!

The first time I paired my phone after this update it still connected for music. I deselected it and since then the T&G remembers this setting.

Share this post


Link to post
Share on other sites

I have a Samsung phone and an Ipod touch for music. Both work with the car with no problems. Especially the other day, when I went past my house slowly in traffic and the car picked up the Ipod in the house and started playing it. Took me a while before I realised what was happening!

Share this post


Link to post
Share on other sites

Hi Guys,

Some weeks ago I got the update to WP8.1 on my Lumia 520.

Since then, I don't have the issue any longer with the auto-connection for Bluetooth!

The first time I paired my phone after this update it still connected for music. I deselected it and since then the T&G remembers this setting.

I have the latest update for my phone and the T&G and it still connects for music every time I switch on.

Share this post


Link to post
Share on other sites

I have a Samsung phone and an Ipod touch for music. Both work with the car with no problems. Especially the other day, when I went past my house slowly in traffic and the car picked up the Ipod in the house and started playing it. Took me a while before I realised what was happening!

That is what I'm trying to get it not to do.

Share this post


Link to post
Share on other sites

@kithmo: it took me a few attempts, it did not work from the first time after the update to WP8.1.

When I turned BT off and back on again on the T&G the phone connected to both calls and music each time.

I tried again the next ride (after the car being stopped and turned off), but then with BT activated on my Lumia before starting the car. It connected for music too as usual, I de-connected it on the T&G

and since then it's working fine. It no longer auto-connects for music as the setting is now 'saved'/recognized for my phone.

Try playing around a bit this way, hopefully you get it fixed.

Good luck!

Share this post


Link to post
Share on other sites

Hi Guys,

Some weeks ago I got the update to WP8.1 on my Lumia 520.

Since then, I don't have the issue any longer with the auto-connection for Bluetooth!

The first time I paired my phone after this update it still connected for music. I deselected it and since then the T&G remembers this setting.

The same thing. Now it works as it should. But thank you anyway.

Also I updated the firmware of the control unit, when I got the letter from Toyota. Where was something wrong with it.

Share this post


Link to post
Share on other sites

Maybe worth mentioning, my Auris also got a software update because of the Battery drain problem.

I don't know if it's related to the BT music problem...

Today I discovered something which might help some of you with the BT problem!

Whilst driving, I noticed that BT was not yet activated on my phone. I activated it, and after some seconds my phone was paired and surprisingly enough the radio switched to BT audio!

I then when into the settings of the T&G unit and deactivated the connection for music.

When arriving at home I've switched the car off completely and restarted it after a short while. Now the phone paired again for calls but NOT for music. Thus the setting was saved/recognised somehow.

Conclusion for now:

When BT activated on my phone before starting the car -> OK, no connection for music.

When car started first and BT activated later on the Lumia -> NOK, the T&G switches to BT music.

I usually activate the BT on my phone when walking to my car so that's why I haven't noticed this specific behaviour earlier.

Share this post


Link to post
Share on other sites

I'm afraid none of the above suggestions work on mine.

I always leave bluetooth on all the time on the phone, so it's always on before I start the car and it always does the same thing. Connects for voice, then about half a minute later connects for music and turns BT music on on the T&G.

BTW, my phone says it's up to date when I check for updates, but in "about" it says Windows 8.0 and OS version 8.0.10517.150, Lumia Black software release it won't let me update to WP8.1 Lumia Cyan, so I guess I'm stuck with it.

Share this post


Link to post
Share on other sites

Hi Keith,

Let's hope your phone still gets the update to WP8.1 soon somehow.

If I'm not mistaken, all Lumia's should receive this update, but timing can depend on Country and provider. I was very pleased with this update, it brings quite some nice features

and I was very pleased it solved the BT issue.

Have you tried a factory reset already?

Share this post


Link to post
Share on other sites

I managed to get the Windows 8.1 upgrade at last and all is now working, no auto music connection. Thanks Werner and others who contributed. :flowers::clap: :D :) :thumbsup:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this