Sign in to follow this  
Notebook

Central Locking Not Working Wireless

Recommended Posts

Got out of my Rav this evening, clicked the key remote and nothing.

red LED flashes when I click it.

got in the car and opened the drivers, passengers and boot in turn and the light showed the door was open and then closed, so switches working correctly.

sat in the car and used the button on the drivers side arm jobby to lock the doors... They all locked, so I guess fuse not blown..

looks like key not talking to the ecu?

Any help appreciated.

Thanks

Share this post


Link to post
Share on other sites

Battery in fob probably on the way out. When was it last changed?

Share this post


Link to post
Share on other sites

not sure - have a spare Battery somwhere - will change it

Share this post


Link to post
Share on other sites

nope - still the same

Share this post


Link to post
Share on other sites

Any potential wireless interference? New wireless devices in the vicinity?

Share this post


Link to post
Share on other sites

were you or the car standing in 6" of muddy water ?

otherwise sounds like things are out of sync

Share this post


Link to post
Share on other sites

I agree with Davrav, Had the same thing as you when I was in France, parked in a car park and hay ho fob wouldn't work, moved car to another car park and worked fine. Have you tried moving your car somewhere else and trying it again ? just a thought.

Dave

Share this post


Link to post
Share on other sites

well - changed the Battery etc and tried it - no good

In the end, locked all the doors manually and off to bed.

Got up this morning and ...... its working

what can I say !!!!!

I was thinking that no air bound signal would have been strong enough, but it looks like something like that may have been the culprit...

will keep you updated should it happen again and I figure it out

Thanks

Share this post


Link to post
Share on other sites

I have a remote controlled mover for my caravan and it has been known to stop our neighbours cars from locking or unlocking when I'm using it to put my caravan on the drive.

Share this post


Link to post
Share on other sites

well - changed the battery etc and tried it - no good

In the end, locked all the doors manually and off to bed.

Got up this morning and ...... its working

what can I say !!!!!

I was thinking that no air bound signal would have been strong enough, but it looks like something like that may have been the culprit...

will keep you updated should it happen again and I figure it out

Thanks

Have you had a new doorbell for Chrimbo or has any of the family received RC toys or the like from the fat guy in the red & white suit?

  • Like 1

Share this post


Link to post
Share on other sites

well - changed the battery etc and tried it - no good

In the end, locked all the doors manually and off to bed.

Got up this morning and ...... its working

what can I say !!!!!

I was thinking that no air bound signal would have been strong enough, but it looks like something like that may have been the culprit...

will keep you updated should it happen again and I figure it out

Thanks

Hi Notebook,

this has been reported a couple of times previously on the forum. SHCM, our resident electronics guru, replied to a previous thread and ( from memory ) listed devices that could possibly causes interference. It happened to me and in the end I put it down to a radio link on a burglar alarm in the building next to where I was parked. SHCM also indicated the position in which you should hold the key in relation to the car to get the maximum signal between the key and the reception device inside the car. :thumbsup:

Share this post


Link to post
Share on other sites

Disconnect the car Battery for half an hour or so to allow the locking module to revert to factory settings on reconnection. Often caused by interference from nearby electronics and can be exacerbated by multiple attempts of the fob.

  • Like 2

Share this post


Link to post
Share on other sites

my car locks played up yesterday..locked it up tried it this morrning and all is okay ..self repairing car ....good cars these rav4

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this