Sign in to follow this  
Nigebob Squarepants

Rav 4.2 D4D Egr Valve Cleaning - Pics Missing

Recommended Posts

Does anyone know why some of the pics missing in this Excellent post ??

at least they are on my computer !!!!!! nos 3, 5 and 8

Share this post


Link to post
Share on other sites

Do you have a link to the topic, as it isn't coming up using the search facility

Share this post


Link to post
Share on other sites

Do you have a link to the topic, as it isn't coming up using the search facility

It’s in the pinned section… under 4.2 egr valve cleaning

Share this post


Link to post
Share on other sites

'Technical Info -Hints and Tips'??

Pictures provided by Sensei are there on my computer.

Share this post


Link to post
Share on other sites

'Technical Info -Hints and Tips'??

Pictures provided by Sensei are there on my computer.

See screen shot attached!
I’am on a MAC but it shouldn’t make any difference
Can any Mods or Techies help?

post-87235-0-82485300-1389278000_thumb.p

Share this post


Link to post
Share on other sites

They aren't working for me.

Share this post


Link to post
Share on other sites

Every picture on that thread is missing / blocked on my PC. Could be a security or hosting issue. Many pictures on photobucket are blocked by my works PC security settings

Kingo :thumbsup:

Share this post


Link to post
Share on other sites

Every picture on that thread is missing / blocked on my PC. Could be a security or hosting issue. Many pictures on photobucket are blocked by my works PC security settings

Kingo :thumbsup:

I’ve PMd Sensei on it !!

Share this post


Link to post
Share on other sites

'Technical Info -Hints and Tips'??

Pictures provided by Sensei are there on my computer.

See screen shot attached!
I’am on a MAC but it shouldn’t make any difference
Can any Mods or Techies help?

That's exactly what I observe (on Windows 8.1).

The original images were posted on image shack and it would appear that the 'missing' ones are no longer there - it's image shack reporting the error - while others are still good.

Share this post


Link to post
Share on other sites

'Technical Info -Hints and Tips'??

Pictures provided by Sensei are there on my computer.

See screen shot attached!
I’am on a MAC but it shouldn’t make any difference
Can any Mods or Techies help?

That's exactly what I observe (on Windows 8.1).

The original images were posted on image shack and it would appear that the 'missing' ones are no longer there - it's image shack reporting the error - while others are still good.

Good work Sherlock!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this