Sign in to follow this  
Newbi

Bluetooth Problem

Recommended Posts

Hi,

I am having difficulty pairing my Huawei Y300 phone with the Toyota Touch & Go multimedia system in my car. Infact when the T&G system searches for other bluetooth devices it does not recognise my phone. I was wondering if anyone has had a similar experience - any help would be much appreciated.

Thanks!

Share this post


Link to post
Share on other sites

What phone? :eek:

It very often depends on what bluetooth standard the phone operates on, most phones, even those not on the compatibility list will pair up

You could try and do a phone update to the latest spec

Share this post


Link to post
Share on other sites

Thanks for the quick reply! The phone is a Huawei Ascend Y300 (andriod) & i've just emailed the support desk to see if the bluetooth can be updated. So fingers crossed - thanks again.

Share this post


Link to post
Share on other sites

as well as switching bluetooth on you have made it discoverable?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this