Sign in to follow this  
Tomas Bangor

Got all gears car wont drive...

Recommended Posts

Hi Everyone,

I`m Tomas from Bangor co. Down. We owe lovely TOYOTA AVENSIS T3-X D-4D 5 DOOR 2005. Recently replaced gearbox (second hand) and whole new clutch.

Have a problem which my mechanic never seen.

Here is the story:

One day driving car "I have lost all gears" suddenly Without any  noise, nothing unusual happened. Car has been towed back home and I have started fiddling with the gearbox stick and.... all gears "came back", not for long, drove like a mile and they "went off" again....

My mechanic and I were thinking gear cables issue, got replaced and guess what? Yes, still no gears, You can put them on (All of them) but car wont move. The wheels in the gearbox are moving about. New clutch replaced 6 months ago. So it looks like it was not the cables...

 

Will be really grateful for any ideas to solve this mystery.

Thanks

Tomas

 

Share this post


Link to post
Share on other sites

Driveshaft teeth worn maybe?

  • Like 1

Share this post


Link to post
Share on other sites
22 minutes ago, alan333 said:

Driveshaft teeth worn maybe?

Thx, good thinking, what about fact that car was driving for a while after towing (breaking point)?

Share this post


Link to post
Share on other sites

As alan333 has said possible worn teeth. Silly question is the donar box the right box? 5 speed or 6 speed? Is the clutch pedal working OK. Could the release bearing or pressure plate at fault?

Share this post


Link to post
Share on other sites

Donor box 5 speed worked well for around 6 months, brand new clutch :) All happened when car WAS not under load (driving down the hill) if this helps.

Clutch seems working ok - no difference before and after breakage... All seem to be as was before except car wont drive.

Forget to mention, second time after gears get back I was driving on 1st gear and it "popped off" and that`s it - no more gears.

 

thx for all inputs so far!

Share this post


Link to post
Share on other sites

Possible a faulty box? Don't know if there wasn't any Oil in the box would it cause this..mines a 2006 1cd-ftv avensis and when very cold when I go to change from 1st to 2nd when pushing the clutch and a touch of the gearstick it "pops" out of 1st..

Share this post


Link to post
Share on other sites
6 hours ago, frankie406 said:

As alan333 has said possible worn teeth. Silly question is the donar box the right box? 5 speed or 6 speed? Is the clutch pedal working OK. Could the release bearing or pressure plate at fault?

At this stage I/We suspect pressure plate. Very strange but heard stories about 2 days old clutches at fault.... Would be great if only clutch as its under 12 months warranty....

Share this post


Link to post
Share on other sites

Went to another garage.... after towing car for around 5 miles left at garage`s car park. Next morning mechanic started the car and.... drove (yes) nice into garage. Said car is ok, clutch pedal been suspended. Took the car home. Drove about 3-4 miles. Stopped it, 1st gear, turn right, drove 5 yards.... pop.... car stops! no gears. Towed it back to garage. He lifted car and we found there is no link between gearbox and left drive shaft. He hit the shaft and all started working again.... but he does not know what's wrong...

going to get a box of matches today.... nobody can help.

Share this post


Link to post
Share on other sites

I'd get a  drive shaft from breakers and try that. Can either drive shafts fit any side? ie can left fit into right side?

Share this post


Link to post
Share on other sites

If the driveshaft keeps popping out, then it is not being held in place or is being pulled out. I would check the suspension/hub/axle to make sure it is secured, plus the engine mounts and subframe. 

Has the drive shaft popped at since the last mechanic knocked it back in? 

Share this post


Link to post
Share on other sites

Silly question again would the alignment pull the shafts out if not fully pushed in? Also is this car been with you for a few years or just a recent buy?

Share this post


Link to post
Share on other sites

Hi,

Thanks for the new inputs. We have this car nearly 6 years and started giving troubles when passed 120k miles. This year got new timing belt, second hand gearbox and new fancy clutch.

I think there was no much movement on the shaft when he hit it, it was tiny bit. So far car is driving ok since yesterday. Awaiting for another "breakage" and then can do proper investigation.

Thanks for all tips. I`ll keep you informed.

Tomas

Share this post


Link to post
Share on other sites
1 hour ago, Konrad C said:

......

Has the drive shaft popped at since the last mechanic knocked it back in? 

No, car is ok so far. He will drive it tomorrow for a breakage purpose (if this will happen)

Share this post


Link to post
Share on other sites

OK just thought it wasn't an accident repair....did this happen after clutch was fitted or when second hand box went in?

Share this post


Link to post
Share on other sites
1 hour ago, Konrad C said:

If the driveshaft keeps popping out, then it is not being held in place or is being pulled out. I would check the suspension/hub/axle to make sure it is secured, plus the engine mounts and subframe. 

 

Great idea, just passed this to mechanic... and pray its only about popping out shaft not ANOTHER gearbox

Share this post


Link to post
Share on other sites
4 minutes ago, frankie406 said:

OK just thought it wasn't an accident repair....did this happen after clutch was fitted or when second hand box went in?

Second hand box and new clutch (expensive one - forgot the brand) been fitted in April 2016, drove no more than 3000 miles... since then.

gearbox and clutch disintegrated same time (April 2016)

Share this post


Link to post
Share on other sites

Ok. Mystery has been solved. Its broken clutch disk from valeo.... Impossible people say. Will be replaced under warranty. Last question: Could gearbox damage fancy clutch?

Share this post


Link to post
Share on other sites

Good you got it sorted.best buying a better make ie:LUK SACH''S 

  • Like 2

Share this post


Link to post
Share on other sites

A long time ago (decades), I had the clutch changed and the plate (Valeo) fell apart as I was trying to drive in the garage. They put another Valeo in and that collapsed too! So, my mechanic went with me to a good car spares place and got a Borg and Beck. That fixed the problem, and the car was fine ever since. Must have been a faulty batch of Valeo plates.  

  • Like 1

Share this post


Link to post
Share on other sites

Thanks again for all inputs.

Funniest thing is that my mechanic even did not take on account its a clutch..... he said its impossible, slowly changed tune but it took him 2 days...

Anyway I guess my junkie scrap yard gear box is ok Gentlemen???

Wont put fancy clutch in a £1k worth car. Within new clutch I have warranty so we will see...

 

 

  • Like 2

Share this post


Link to post
Share on other sites

Glad you got sorted 👍

  • Like 1

Share this post


Link to post
Share on other sites
5 minutes ago, frankie406 said:

Glad you got sorted 👍

Thx again. You are very kind. Nice to know that Toyota`s owners are decent people ;) I hope my case will help somebody in the future. I`ll know next time if car wont drive and you can insert any gear without pressing clutch pedal = BROKEN clutch...

  • Like 1

Share this post


Link to post
Share on other sites

Yes they are a great bunch here! Always ready to help out.

Share this post


Link to post
Share on other sites

Last word. My mechanic is clever guy. This time put LUK`s 3 piece kit. So maybe will last longer thank 9 months...

All The Best

Tomas

  • Like 2

Share this post


Link to post
Share on other sites

Good choice this time 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this