alan333

Forum slow, glitchy and unresponsive on ipad

Recommended Posts

Hi,

I'm having dreadful lag on only this forum when using my ipad Air 2.  Dragging a page up/down is glitchy, and when typing I need to stop after each word for the screen to catch up with my key strokes.  It's also happened a few times in the past but cured itself after a few days.  Anyone else experiencing the same?  I'm running ios 10.3.2.

  • Like 1

Share this post


Link to post
Share on other sites
 

Me too, only on this forum as well but not all the time. If I wait for 10/20 seconds after loading it smooths out a bit. Not as quick as my other regular sites/forums. Windows 10 HP tablet.

  • Like 1

Share this post


Link to post
Share on other sites

Mine doesn't smooth out, no matter how long I'm on.  Also it's the same on my ipad Air 1st generation.

Share this post


Link to post
Share on other sites

An update... I've been on holiday for a couple of weeks using different wifi abroad, and haven't had the glitchyness whatsoever until reconnecting to my home wifi today.  It desn't make sense to me, but maybe my Sky internet or router is somehow related to the problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...