Jump to content
Do Not Sell My Personal Information


Parking sensors


Yasar.ak11
 Share

Recommended Posts

My 2009 Toyota iQ when I put the car in the reverse it beeps twice then constantly beeps for a long time and then it just goes quiet so I thought one of the senses was gone so I replaced all 4 with same part number now it just beeps twice and then nothing after that can someone tell me what is wrong with it I've changed the module as well and still 2 beeps can some help 

Link to comment
Share on other sites


4 hours ago, Sparkyrich said:

Mine beeps twice when I engage reverse gear, then goes silent till I get near an obstacle. Closer I get, faster it beeps, till I’m really close and the beep goes constant.

I'm getting two beeps and then nothing after that even if I walk up to the car or even if I'm close to the wall reversing and I'm quite close I ain't get no more beeps I'm just going to rip the whole thing out and put after the market sensors only 20 quidd the best option

Link to comment
Share on other sites

I’m thinking of fitting a camera and one of the after market rear view mirror/monitors from eBay - had one on my focus cc and really miss it ( although, to be fair, if I turn round I’m looking straight out the back window 😂😂😂).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...




Forums


News


Membership