bobwill27

2002 Rav4 D4D Hot starting problem

Recommended Posts

Hi Guys.

A while since I've been here again.

I've had this problem for quite a while now.

The car will start in the mornings no problem. And again at night. But if I drive for say, half an hour or so and turn it off. Say at a fuel station. It really struggles to start again.

It's as if the Battery is run down. It sometimes takes 4 or 5 turns of the key. The engine barely turning over. But if I leave it for say 10 minutes it starts perfectly fine.

I have had the Battery tested and it's perfectly fine. Showing 13v and doesn't drop. 

My best guess is that the starter motor has a problem or it is a sensor at fault.

Any help would be greatly appreciated.

 

Share this post


Link to post
Share on other sites
 

My son had the same problem on his Avensis and it turned out to be his starter motor. He changed the starter motor and no more problem.

It turned out to be full of dust from the clutch. 

Share this post


Link to post
Share on other sites
On 5/2/2018 at 10:54 PM, bobwill27 said:

Hi Guys.

A while since I've been here again.

I've had this problem for quite a while now.

The car will start in the mornings no problem. And again at night. But if I drive for say, half an hour or so and turn it off. Say at a fuel station. It really struggles to start again.

It's as if the battery is run down. It sometimes takes 4 or 5 turns of the key. The engine barely turning over. But if I leave it for say 10 minutes it starts perfectly fine.

I have had the battery tested and it's perfectly fine. Showing 13v and doesn't drop. 

My best guess is that the starter motor has a problem or it is a sensor at fault.

Any help would be greatly appreciated.

 

 

Share this post


Link to post
Share on other sites
On 5/2/2018 at 10:54 PM, bobwill27 said:

Hi Guys.

A while since I've been here again.

I've had this problem for quite a while now.

The car will start in the mornings no problem. And again at night. But if I drive for say, half an hour or so and turn it off. Say at a fuel station. It really struggles to start again.

It's as if the battery is run down. It sometimes takes 4 or 5 turns of the key. The engine barely turning over. But if I leave it for say 10 minutes it starts perfectly fine.

I have had the battery tested and it's perfectly fine. Showing 13v and doesn't drop. 

My best guess is that the starter motor has a problem or it is a sensor at fault.

Any help would be greatly appreciated.

 

Hi did you ever find out what the problem was having the same problem with mine 

Share this post


Link to post
Share on other sites

Does the engine turn over fast enough 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...