Jump to content
Do Not Sell My Personal Information


Sat Nav Problems


AlexPD
 Share

Recommended Posts

My sat nav seems to work with addresses and directions etc, except that the map display is moving backwards.

Anyone else had this? I have searched all the settings without any joy!

Link to comment
Share on other sites

Check your heading settings iirc there are 3 choices 2D, 3D and pinned North. If you are pinned North and heading south it will look like the route is going backwards

Link to comment
Share on other sites

Many thanks!

although I have tried all 3 settings and it keeps moving backwards, even in destination up, north up or 3D modes.

still at a loss :-/

Link to comment
Share on other sites

Have you selected the  " drive me home" or "Drive back" option? Not sure what that would do ... If you had it enabled and were driving away from home I figure it would keep asking you to turn around .. so probably not ... Maybe try a system reset but be careful as you will loose all your settings.

Link to comment
Share on other sites

  • 6 months later...
On 5/28/2018 at 6:02 PM, Devon Aygo said:

Check your heading settings iirc there are 3 choices 2D, 3D and pinned North. If you are pinned North and heading south it will look like the route is going backwards

Did you ever get this sorted?  I have the identical issue and cannot find a solution. 

Thank you

bruce

Link to comment
Share on other sites

  • 2 weeks later...

Folks

Do you have any thoughts on this?  Toyota seem stumped and are tslking about incorrect wiring or a possible hardware swap out. I’m not entirely convinced by either suggestion. Clearly it was working so that suggests the wiring is okay. We reflash the software with no difference. 

Frd up now. This was a new car for my daughter. 

Any clues?

Bruce

Link to comment
Share on other sites

Hi all,

This problem was solved when my local Toyota dealership finally took it seriously, drove it several times and said "oh yeah, that's weird".

Essentially there was one connection confused with the reversing camera which altered the polarity somewhere, resulting in backwards movement on the Sat Nav.

Mine was a wiring problem which was easily solved - they claimed it was a simple error.#

 

Alex.

Link to comment
Share on other sites

Alex

Guess what?  The exact same solution. There are two leads/plugs that go to the head unit. These were incorrectly fitted from install/manufacture. It took ten minutes to find the issue after months of talking about it. 

 

Thank you you for your reply. 

Link to comment
Share on other sites

  • 3 weeks later...

If anybody else has the "upside down" maps problem?  On my Ayg0 t was he two cables that plug into the nav head unit that were transposed (swapped over at install time).  Once discovered it was a two minute fix to swap the wires back.

  • Thanks 1
Link to comment
Share on other sites

Apologies for the poor spelling on my previous post (typed on an iPhone whilst being driven around).

Anyway to resolve any confusion.  It appears that the two wires being discussed can be very easily plugged back to front.  This means that in effect the Sat Nav believes the car is permanently in reverse.  It also then causes the maps to be inverted left over right so a town on your physical right, now appears on the map as being on your left, but all the text remains correct (ie it does not reverse the text fonts).

It literally is a five minute fix to unplug and correctly swap over/install these two cables into their proper connectors.

 

Good luck.

Link to comment
Share on other sites

  • 8 months later...

Hi there,

I am having the same issue on my Auris Hybrid 2016... first thing I get when starting the car is the reverse camera shows up on screen and when press maps while driving, the maps arrow going backwards and sometimes all over the place.

Wondering if someone indicates what colour and connection place/plug are these wires that messing around at the back of the head unit?

I have uploaded a picture of my head unit

Thanks in advance guys,

 

s-l1600-2.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...




Forums


News


Membership